Jump to content

Community

tyreco

+Clients
  • Posts

    25
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by tyreco

  1. I am using messages 2.3.1 with IPS v.4.3.6. Like with the previous IPS versions Messages are not visible for guests in the whole system. I double checked every setting in case of permissions and found nothing wrong. At the moment a user logs in Messages are visible. Any idea?
  2. I see such an inquiry as a security risk. I can recognize the logo of IPS but nothing indicates that this request was really started by IPS.
  3. Clubs > great stuff! What i need ... the possibility to search a club ... if you have toooooo much > we have the possibility of categories car clubs > opel car clubs > porsche motorbike clubs > yamaha motorbike clubs > ducati ...
  4. Updated from 4.1.x to 4.2.1. [ I am not really a specialist ] Pages ... Now i see that the distance between the records is too small. It looks not structured enough. How can create more space between records?
  5. Idea behind: Repair tips for products. Topic explains the damage or problem with every detail > indexed by search engines like Google. Reply explains the solution to fix. To be able to see all replies for this topic ... customer book a paid subscription or can order this single topic.
    We live in a world where many things are seen as self-evident. We use Advanced Tags and Prefixes every day. It's one of the mission critical applications in our app world and i say "thank you" to Ryan for this wonderful feature.
  6. Like some other users here ... We bought this app in January 2016 and cannot work with it. Since one year we are waiting for "it will be fixed and next days". I am really wondering if this is the right way.
  7. tyreco

    Member Map

    Now it's working. What i did ... Disable and Enabled.
  8. tyreco

    Member Map

    I tried it with Firefox 50.0 and Chrome 54.0.284.00 > No chance. I cleared browser cache and also board cache > no solution. I created a new MapQuest Key ... but this was also not the solution. The first time i noticed the problem ... i tried to import a kml file > it failed After i tried to "Add Marker" to test functionality. May be there is a context with kml import procedure?
  9. tyreco

    Member Map

    IPS V4.1.16.1 + Membermap 3.1.5 I have a value MapQuest API Key and very low transactions (59) this month period. Seems all ok. In the past ... when i started entering a location - like shown - the field offer me automatic more possibilities. Now this stops and i have no idea why. There is no functionality behind now. Any idea?
  10. I created a new user group. ACP > Members > Groups > Create a new Group After i tried to make the new user group invisible for other user who are not member of the new user group. Is this possible?
  11. I tried to understand your words. I read the manual, i activate the necessary stuff. So what we have? I have a field Topic/Announcement ID which is prefilled with "0". What i have to enter there? I have the possibility to open a topic and force users to read the topic. And i have the error message. So what settings i have to do and why?
  12. IPS 4.1.7 + 4.1.8.1 I have this message every second i click to any link/button in my forum. "Read that topic" is enabled for earch group. The only chance to hide the message is to disable or deinstall your app.
  13. I did. But no chance to get it back.
  14. Bug? Display the prefixes as links below the forum description, like subforums > not working. IPS 4.1.7 and Advance Tags & Prefixes 3.1.3: After upgrade to IPS 4.1.8.1 and after that upgrading to Advance Tags & Prefixes 3.1.4 (The cache trip and Advanced Tools > "Fix it" was done. Settings correct.)
    Installed membermap deep in the night > the sun is shining. Great job.
    Extremly interesting application. I see a lot of possibilities to implement.
    No discussion, it's a must have! ...if you are working with languages. We, in Europe, have a "small" problem ... We manage 16 languages and time will come the flags will fall out left of the screen ... A dropdown will be better
  15. Inserting your widget i receive: One hour ago
  16. I created a video to explain better. Pls have a look. It refers to my previous message. AdminCP > community > Advanced Tags Tags > I have loads of pages which are empty Cache deleted + Fix It (Advanced Tool) + Rebuild Tag Cache (Advanced Tool) was done also. tag.mp4 i restored a backup > start installation again > have no empty pages use the mass tool like this and after that i have "the empty pages problem" mass tool add 1.178x germany as a tag
  17. Manage Tags ... One side is displayed with tags > ok Next side exist no tags ... i have only a few. Use the mass tool (excellent idea > save time) but ... and if you go to the next ... the same. all empty. up to page 53 ... empty.
  18. i cannot confirm this. will write a new message ...
  19. Problem .. IPS 4.1.7 installed: cms pages chat calender galery forum blogs Installed > works goto AdminCP > System > Support > Start deleting cache ... get following message: proceed with repair automatic > no solution > issue come again. tried it with "Fix it" procedure which is part of your app > issue come again
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy