Jump to content

Fnuxle

Members
  • Posts

    105
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Fnuxle

  1. v1.0.3 has just been released and should resolve this bug
  2. Thanks for your feedback and suggestion. I'll add this feature with the next update
  3. Have you looked at the height-limit option under the widget settings?
  4. That shouldn't be the case. I've just tested it and expend appears properly. Have you tried refreshing the browser cache? P.S - I've noted an issue with embedding instagram posts when using IE which I'll try to correct asap and reupload.
  5. Got a quick fix to make actually, download again in 5
  6. I've attempted to resolve this with the new update, thanks for the report New version is out. I made my best to address all the issues you guys mentioned. Once again, thanks for everybody's reports. I've tried to add a couple of features on top as well this time
  7. My reading skills might be at fault too, don't take all the credit
  8. Regarding the username not being a link, I suppose that's the case when a user can't view the content the link leads to. It's set like this in the stock widget as well, and will remain this way. I've noted the other issues though, and will try to tackle them with the next update, which should be released during next week. *It's important to note most of these issues occur the same way with the stock widget as well, since it's quite the technical paradox to allow a certain member group view of content which is a part of the module it's forbidden access to in the first place.
  9. Yup, this has been noted already and should be fixed with the next update! Thanks for reporting
  10. It seems to be happening without the plugin too, actually..
  11. Yeah sure, there are two simple ways to do this: CSS way - can get to the files through ACP, but messy and requires per theme edit: Find postpreview.css in your theme's CSS view (through ACP > Themes > Edit HTML / CSS) and add the following: a[data-ipspreviewpost].ipsButton_link { background: #37474f; color: #ffffff; border: 1px solid rgba(0,0,0,0.1); } a[data-ipspreviewpost].ipsButton_link:hover { cursor: pointer; text-decoration: none; background-image: -moz-linear-gradient(top, rgba(255,255,255,0.08) 0%, rgba(255,255,255,0.08) 100%); background-image: -webkit-linear-gradient(top, rgba(255,255,255,0.08) 0%,rgba(255,255,255,0.08) 100%); background-image: -o-linear-gradient(top, rgba(255,255,255,0.08) 0%,rgba(255,255,255,0.08) 100%); background-image: -ms-linear-gradient(top, rgba(255,255,255,0.08) 0%,rgba(255,255,255,0.08) 100%); background-image: linear-gradient(to bottom, rgba(255,255,255,0.08) 0%,rgba(255,255,255,0.08) 100%); } HTML way - requires FTP access to the php hook files, but is quick and reliable: 1. Find the files "formsThemeHook.php" and "topicThemeHook.php" on your FTP. They should be in _ips_root/plugins/previewpost/hooks 2. For both files replace all occurrences of "ipsButton_link" with "ipsButton_primary" ( there should be 2 occurrences in the first, and 1 in the other ) and save. 3. Restart the plugin and you're good to go.
  12. Not sure, actually. I've just test upgraded the plugin on a different board and the Read less was still there. Did you try reinstalling? Can you confirm that 'edit' is now under 'options'?
  13. Thanks for reporting! For the time being you can add this to custom.css, it should solve the problem: .ipsTruncate[data-ipstruncatealt] .ipsEmbeddedVideo:not( .ipsEmbeddedVideo_limited ) { display: table; } This fix will be included with the next update
  14. New update is out, minor changes this time: Edit button has been moved under the 'options' menu. This is most likely theme related, but I've added an option to the widget's settings which allows disabling the by-member filter altogether.
  15. I didn't mean any offense... If it's not there, might you be using a different theme for IPS?
  16. There should be a little 'x' button next to the filtered member name: Try clicking it.
  17. I'm happy to hear that As for your complaint, which is more of a suggestion really, I'll release another update after the weekend which should do the trick. Thanks for your input!
  18. I'll be releasing an extended PHP support version later this week
  19. That's the part I'm confused about ^^" If you can elaborate I would love to take a look.
  20. It would've been the same place where you got the previous one I have upgraded to 4.1.8 and the plugin works and installs fine, so it's not version related. If you don't mind contacting me via pm, I'll try and help you personally.
  21. I'll be updating my dev system to 4.1.7 today to run some tests, hopefully that's the underlying cause.
  22. Truncate feature is available: Under block manager view edit the advanced status updates widget, enable "Default display is rich?" and change "Status height limit" to the number of lines after-which the status becomes truncated.
  23. Hey, have you tried turning off other plugins and applications, then installing?
  24. Does it do the same when the plugin is inactive? I will look into it myself after this weekend. View more what? ^^"
  25. Running through final tests, this should be out within the hour EDIT: New version is out, thanks to everybody who made suggestions or reported issues. Please notice that auto-update doesn't work with 0 status updates per-page.
×
×
  • Create New...