Jump to content

Olivier Frascone

Clients
  • Posts

    36
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Olivier Frascone

  1. Hi Adriano, we're running on 4.6, can i have the fix ? Just renewed support 🙂
  2. Hello, thanks for your app, it works very well 🙂 I have a question : How can i exclude some thread to be hidden ? I saw the option but when i specify a thread via ID it seems to not working, see video :https://www.loom.com/share/9973dc676e054802a538e359bddf8166 What am i doing wrong ? Suggestion : is it not possible to exclude some pages like thread ? Thanks !
    Really a great application, even with 16 000 members showed, working like a charme.
  3. Hi, in December i forget to renew the template, now i'm not able to renew it and it purposes to buy it again, is it normal ? Thanks, Olivier
  4. Hi, thank you for your feedback. About downloading the theme : i'm not able to download it for 4.4 version : I only have the possibility to login to marketplace from 4.5 version but i'm not on 4.5 version :s
  5. Hi, we experiment some problems : - We have regulary some error 500 with the following error : [01-Sep-2020 07:56:34 UTC] PHP Fatal error: Class 'IPS\Theme\Cache\class_core_front_global' not found in /home/autopareri/public_html/system/Theme/Theme.php(894) : eval()'d code on line 11 We use Redis cache and after contacted support of invision and they said this : Now i try to download the 4.4 template version but i can't find a way to download it from marketplace here. Could you tell me how i can fix both problem ? Regards, Olivier
  6. Hello, since update we have a bug with top user menu, check the video : The position of the link seems to be too high. Thanks for your support. Olivier
  7. Hello, yes i manually launched them and all are finished Yes installed too bu i doubt the problem is there cause the attachment are simple image inside post Thanks for your thinking Olivier
  8. Hi there, i converted a vBulletin 4.2.5 to ipboard 4.4, it worked like a charme but having some problem : - all attachments have been converted i see them on the ftp folder BUT in each thread i see this : [ATTACH=CONFIG]19135[/ATTACH] Anybony know why ? Thanks for you help. Regards, Olivier
  9. Hi, i try to upgrade my install to 4.4.1 but always have this error message : Template core/admin/system/upgradeDeltaThemeConflicts is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] I saw in support thread to use an early version so i updated to 2.2.1 but i still have this message. Any idea how i can fix it ? Regards, Olivier
  10. Btw, just tested and having error when i approve a file (uploaded by myself) http://snap.ashampoo.com/Ypf1NBtrDHhkU2FmtGHhqxlQd1vTeWl6hqyUsmhVuoAkkGW8n9F7wrpZmFoQ6zOE When i share a file with a member : http://snap.ashampoo.com/vsPESCtV2usQJfYTFEyVtqJ9UW9Lf0o1s9agct46IposUih1naQBq2AFS0Ry0btR
  11. Hello, just to know, did you find the way to disable download and print function on PDF file ? Thanks ! Olivier
  12. Hi, just bought the product and it is really great. i would like to embed PDF and disable the download function. So globally it works but the pdf viewer still let us download PDF : http://snap.ashampoo.com/btES3RWB95WWk5moDGYO8lnssEK96bq8uvrqijshgk9Qhl0lsYZQfHDxMowkpHIe Btw, possible to disable the print function if we disable the download function (see screenshot via the link above). Regards, Olivier
  13. Hello Taman, is it possible to update font awesome ? If not (licence) can we do it ourself and if yes how ?
  14. Thanks, it was already the case i was with ImageMagick.
  15. Found the problm, switched to memory_limit to 2048 who fixed the problem. Olivier
  16. Hi all, tried via ticket support but can't have an answer yet Anybody can help us to find why we obtained an error 500 when we try to import attachment from vBulletin 4. 2 ? It performed 12838 attachments but we have 124802 attachment in total. When we restart the conversion we obtain an error 500 : http://snap.ashampoo.com/wBscCVDY I say restart cause after first time error we restarted the import and obtained the same result immediately Where can i check log for import ? There is nothing in the system logs or error logs Thanks for your help ! Olivier
  17. Hello Andy, was in filesystem in the classical folder of vbuleltin : customavatar/ There is no broken link, just the letter. It was a test import i need now to make the final import, i will do it again and check carefully the path for the avatar. Thanks !
  18. Hi all, i made the import of a large vbulletin community. It worked very well, all imported (attachments and emoticons too). But the user lost their avatar, i checked in the converter configuration but can't see any option about the avatar itself. The cron tasks are all finished too, have i mist something ? How can i try to rebuild them, Is there an manual option to perform it ? Thanks for any idea who can help me to find a solution Regards, Olivier
  19. Hi, when i try to upgrade, i obtain this error : Specified key was too long; max key length is 767 bytes /home/autopareri/public_html/applications/core/setup/upg_101030/queries.json - query #2 Any idea to fix it ?
  20. Same problem, Yes manual upgrade but why making an automatic one so... This is the second one an upgrade fails like this and need an manual upgrade to be performed.
  21. Yeah you are right, i though a minor upgrade like 4.17 to 4.1.8 doesnt cause any issue (bug fix) but i think the upgrade process on v4 is not optimal Thanks !
×
×
  • Create New...