Jump to content

EmpireKicking

Clients
  • Posts

    1,862
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by EmpireKicking

  1. Same with another addon, I can't get a renewable bill. Waiting for a response from the support team
  2. Glad to see the update and is it going to be available to buy in the future once out of beta? And I don't see a option to update this?? Why it's not saying there is a update available?? Yes you can from your client purchase https://invisioncommunity.com/clients/purchases/ 🙂
  3. @Fosters Come back to us, We paid for a app that's not supported 😛
  4. It's not perfect. Awards that are not working I got disabled and also show awards on postbit and under the signature/other display options for the awards is also disabled since I can't edit and save the settings. Meaning I want to setup 50x50 showing five trophies under postbit and won't save but show one at 100x100, making it all weird. Goes for all themes and getting template error 😞 So what you see are trophies that does work by given out and under their profile tab that display what they have. @RoleplayUK YEAH!!! NEEDS UPDATE
  5. Yeah I see, seems that I can't upgrade as I'm already on 4.3 and no option to download and install the theme manually 😞 as a fresh theme.
  6. Is snow enable from the theme settings? Yes Is the snow effect showing on the site? No
  7. it is from the theme settings, not showing.
  8. Snow enable but not working.. Something I forgot to do?
  9. I see and aware but your referrals offers more that the core doesn't or I'm wrong?. Like Referrals in the input box from the signup page then the referrals profile tab 🙂 Also on one other website they use the same referrals from you and it's working for them.
  10. Getting a error from this plugin: making new registers to not to join hype.. ArgumentCountError: Too few arguments to function IPS\core\modules\front\system\_register::_createMember(), 2 passed in /home2/empire/public_html/init.php(887) : eval()'d code on line 49 and exactly 4 expected (0) #0 public_html/init.php(887) : eval()'d code(49): IPS\core\modules\front\system\_register::_createMember(Array, Array) #1 public_html/applications/core/modules/front/system/register.php(239): IPS\core\modules\front\system\referrals_hook_register::_createMember(Array, Array, NULL, Object(IPS\Helpers\Form)) #2 public_html/applications/core/modules/front/system/register.php(102): IPS\core\modules\front\system\_register->_registrationForm(NULL) #3 public_html/init.php(887) : eval()'d code(27): IPS\core\modules\front\system\_register->manage() #4 public_html/system/Dispatcher/Controller.php(101): IPS\core\modules\front\system\nexus_hook_register->manage() #5 public_html/system/Dispatcher/Dispatcher.php(152): IPS\Dispatcher\_Controller->execute() #6 public_html/index.php(13): IPS\_Dispatcher->run() #7 {main}
  11. updated and still can't make any edits and awards not even showing up on users over-hover Under post bit, size 10x10 set at 1 trophies and yet saving and editing does nothing, I have no other plugin that shouldn't affect it.
  12. Nope there isn't any other plugins regards to postbit at all. Only thing that has been changed and has always been working is <li class='ipsResponsive_hidePhone ipsType_break cfields'>
  13. Hello, As image shows in all that is white, What's the name under that in the settings to chnage the colour?
  14. I did had a template error but now that's gone I get another error. Saving and edited the seeing is not making any changes at all 😞 even set to 1 max trophies does nothing
  15. Thanks, I didn't even realize LOL looking at the front page rather then the blogs 😛
  16. ^^^^^^^^^^^^ Same https://www.baysidegamers.com/reviews-articles/
  17. Doesn't happen that often and when I do get guests posting, it's mostly junk and or spammers. What I can't see and or find setting, I thought that setting was enable from the start for guest moderator approval. What guests to post but approved by a mod before it goes on public.
  18. Say what?? they putting up the prices? that means that we going to see major plugins going up. COME ON
  19. Since we don't need this add-on since IPB does and have a option, the only thing that it doesn't have the add-on is version 16 where in profiles and post tabs it shows the username colours. Option for IPS to have it or use the add-on
  20. do we expect to see plugins that are not even supported or listed?
  21. When I fully disable SendGrid it works fine just on SMTP WIth SendGrid on then it doesn't work
  22. weird, it's set unlimmted and allow 500 outgoing a hour!
  23. Trying to get down to the bottom here. Getting error when sending out bulk emails to 190 members {"message":[{"message":"You have exceeded your messaging limits","field":null,"help":null}]} Aso images not showing up on email, they are missing "404" Happens for both SendGrid and SMTP
×
×
  • Create New...