Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

Netherlord

Members
  • Posts

    742
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by Netherlord

  1. 4 hours ago, bearback said:

    That's what I said to my members but reports show its still the same even after cached, the main reason for disabling them is causing cpu load on there pc.

    Emoji are pretty rubbish anyway, they don't look that great.

     

    That's what I have done, back using just emoticon only with no issues :biggrin:

    Same here, But even that is problematic for me with custom emoticons ? I have so many images. Since they switched the emoticon window to display all images in all categories on first load rather than just a few rows from each category, It's buggy and slowed down for me. Well I'm not removing emoticons. And I ain't looking for solutions. ? so members can use short codes. Not a big worry I guess.

  2. On 6/11/2018 at 2:27 AM, TDBF said:

    There is another annoyance I hope you will fix with the Emoji window, please?

    When you click on an Emoji the window closes, can this be left open and let the user close the emoji box when finished adding all the Emoji's they want.

    They need to make add a toggle for how many to display per category. That way everyone is satisfied. Loading way too many emoticons made the window pretty meh.

  3. I get the same issue. I have a ticket open. It's nice to see the issue is not just affecting me. I know that sucks to say but now I know it's not something I've done. ? And that's a big weight of my shoulders.

    That all said. IPS Techs know of the issue at least. And are working on it. So we just gotta wait a little while ?

  4. 25 minutes ago, Daniel F said:

    Please submit a ticket and we'll take a look ?

     

    I hate to hijack a topic like this. But I also made a ticket for something. I'm locked out of the ACP because I tried to update and it won't let me. - ticket #1010288

    Just worried in case I need to go into the ACP ?

  5. 6 hours ago, asigno said:

    Thanks @opentype but had already checked that, IPB have far more than three cookies, there is at least the following:

    ips4_IPSSessionAdmin
    ips4_IPSSessionFront
    ips4_acpTabs
    ips4_acp_login_key
    ips4_device_key
    ips4_forums_flowIds
    ips4_hasJS
    ips4_ipsTimezone
    ips4_login_key
    ips4_member_id
     

    Also does anyone know where do you edit the default cookie policy page?

     

    As opentype said. However that's only for language strings in the template. If you want to edit the actual cookie page you can search 'cookies' in the template editor.

    Also here are some of the cookies not included in the default cookie page explained.

    https://invisioncommunity.com/4guides/developing-plugins-and-applications/introduction-to-the-ips-framework/common-cookies-set-by-the-suite-r16/

  6. Being transparent about all the cookies we set on our site, Some of the ones I found here but there are some I cannot find descriptions for and need to find details on.

    Would the staff be able to tell me what these cookies do? I could guess but I want to be accurate.

    ips4_clubs_view

    ips4_device_key

    ips4_emojiSkinTone

    ips4_forums_flowIds

    ips4_recentEmoji

    ips4_IPSSessionSetup

  7. 1 hour ago, Ryan Ashbrook said:

    If they click the "Messages" link in the user drop down menu, then they will be prompted to re-enable it.

    Thank you ryan. I had never noticed it there before. Thanks though. This helps clear things up for me.

  8. First of all I apologize If I've missed something in the software here but from what I can tell. A user can disable their messenger in their messenger window. But they cannot re-enable it anywhere. This would make sense if an admin has disabled it due to abuses. But can we get a way for members to re-enable messenger if they disable it themselves?

  9. Don't waste your time. If you are serious about crypto investment. Go with ripple (Xrp). it was hit 10$ in 3 years, is being rolled out as a transaction processor to banks. The other crypto will burst and fail. Don't even bother with them. Trust me! Besides. This is the year they bring about the one world currency. A $ ain't going to be worth much in 7-8 months I don't think.

  10. I'm wondering if anyone could point me in the direction of a possible cause for this. IF I open a couple of tabs on my site. And idle for an hour as I sometimes do and then try to make a comment without refreshing the topic it will not appear in the topic or post at all. Until I refresh then I redo post and it goes through.

    Any idea on what I need to tweak to fix this??

    Would I be right in thinking cookie expiry? Like session.cookie_lifetime

  11. 17 hours ago, Charles said:

    We were just discussing today when to start announcing all the new things in 4.3 :)

    So soon. Well ain't this a breath of fresh air. I'm pretty happy with the overall state of 4.2 now. Any improvements from this point forward for me are simply very basic in wants. So whatever you bring has the potential to blow my mind in ways I had not planned.

    :drool: Surprise me!

  12. It's been a while since I've made some suggestions but now I've had time to focus on running my website I have come across a few things that could increase productivity for myself and generally makes things either easier for me or better for members. I am not sure if any of this is doable. But sharing my pov.

    Report Center Is First

    • Report Center Needs Notifications when Moderators Comment - I understand that it's functional right now but collaboration between staff on issues is hurt by this fact. Or at the very least makes it harder.
       
    • Report Center Could Do With Allowing Members Access to A Report they Make - So that moderators can address those who have reported content. I'm not so sure of how beneficial it would be or even if it would work but I can't help but keep thinking I wish I could reply to reports.

    Post Editor

    • Pasting a Video Embed Needs Tweaking - When I quote a user and paste a video immediately, a spacing issue between the quote and the video exists, this also happens when posting several videos in a row. They touch at the top.

    Notifications

    • Notifications for content that is Merged, Moved - (maybe a toggle to notify would be better), I would find it helpful to inform my members when content is moved or merged. I think this is possible with third party apps but I believe it should be part of ips as standard. Reason for needing this is that I am always finding myself answering where a topic has been moved. Or questions about where content has gone.
       
    • Improved Permissions Error Message - I get of a lot of people thinking that content has been deleted when it has in fact been merged. Since a topic that has been merged into another will display a no permissions error where it has been linked and embedded. A way to indicate that content has not been deleted would help greatly in easing member concerns about censorship.

    That's all I got for now!

  13. 9 hours ago, Adriano Faria said:

    Not sure what you're requesting.

    What issue are you having? Still not generating thumbs? WebThumbnail is working right now. Sneak.pw don't:

     

    Yeah thumbnail generation is not working, and when it is there are loading issues with trying to fetch images and failing.

    I've switched to manually uploading now. So it's ok :D

  14. On 9/17/2017 at 3:52 PM, Adriano Faria said:

    No change in APIs were made; only template edits. Anyway, I just tested on my site and they are offline too.

    We're on a weekend. They are free services, etc. Probably they are in maintenance.

    Test again today later/tomorrow in the morning. 

    Still having issues. Is there a way I can edit a template to just include a picture of a link as default? and not bother with all this.

  15. 2 minutes ago, Tom S. said:

    I don't believe the Commerce app has been properly optimised to manage membership subscriptions. It works adequately but on closer inspection many flaws can be found. It seems crazy to me as I would expect many users to have a subscription model in place. I must be wrong as IPS don't seem to prioritise that app at all.

    Sometimes I feel I'm the only person using the app :lol:

     

    I'd like to see improvements myself subscriptions mainly...

  16. 1 minute ago, DSystem said:

    Yes. To work around the problem I changed the error text in languages:

    key: err_subscription_bought

    in:

    You are only allowed to purchase one of this product, and you have already done so.

    for:

    You can subscribe to this item once. <br /> Renew your subscription <a href='/clients/purchases/'> Clicking Here </a>. </ Br> (Then click the "Renew Now" button)

     

     

    Just did something similar myself.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy