Jump to content

AndreasW2000

Clients
  • Posts

    78
  • Joined

  • Last visited

About AndreasW2000

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

AndreasW2000's Achievements

  1. I would also like to see the true amount not some abbreviation.
  2. Unfortunately not; maybe because the account of the user in question is already deleted? The user had deleted all own postings before asking to be removed. So in this case, the postings and threads are lost?
  3. Hi everyone, I have the case that a user has deleted his posts and by doing so (because they were the opening posts of various threads), the entire threads are now empty. Is this the way it is supposed to be? Is this a bug? How can I recover the deleted posts?
  4. Ah, okay, that's good to hear. To your other questions: I am not using this information for detailed traffic analysis. It´s simply helpful, honest and correct, if in the who´s online view I don´t see 50 different "Guest" listed, but maybe only 30 "Guest" and then additionally some "Google", "Bing", etc. Not only does it tell me as admin and my moderators that there are not actually 50 Guests currently brownsing without requiring the backend or other stats. Also it reminds the members that whatever they write is being observed and tracked and stored by Google and the likes. Given that this feature was available before (and later as a market place plugin, which seems to have been removed now) and the fact that this information is being tracked anyway internally, I would like to understand why it can not be made available in the frontend as before. It was just really helpful.
  5. Thanks. When you write it "will make most bots never initiate a session" - would that not also prevent bots from search engines like Bing and Google crawling the site and making sure all the content is proberly registered? A lot of traffic on my page is from people having searched for some topic on Google which then lead them to my site. Those search engine bots definitely need to be able to crawl the site. For this they will initiate a session. And I'd like to see this in my "Who's online". As a user explained above: "Behind the scenes we flag if it's a search engine, but we do not expose this in the interface." I don't quite understand what's so difficult about this then and where exactly the reluctance is coming from.
  6. Well, only goes to show how this feature is requested. Is there any paticular reason why the feature was removed or not considered in the current version? And is there a way to make this working?
  7. Ok, so that should be an easy fix then to make it show up in the interface of Who's Online, no? Like in the past. Can you supply a solution for this? To see how man of the Guests where actually bots, or even more precisely, Google, Bing, etc. was extremely helpful.
  8. So the system does not identify Search Engines at all anymore? 😕
  9. I hope we will be getting some help from someone ... this way it's hard to tell how many human guests are really active or whether it's all bots and spiders. @bfarber mentioned earlier that bots where identified ... but where? :(
  10. Still not seeing any search engines listed in the list of people online. Only members (by name) and "guest" ...
  11. Ahhh, thanks a bunch! I was looking at the "Rights" of the group and did not think abou click on "Edit" and checking the settings there. 👍
  12. As the admin I just received a report regarding a posting. It was some comment on what I should add or edit in that posting. I then saw that this came from an unregistered guest - but guests can not write in my forum (let alone self-register), they are only supposed to read but not interact in any way. How can I stop guests from using the "report" functionility and spam me? I did not find any setting for this.
  13. I see: JQMIGRATE: jQuery.fn.bind() is deprecated JQMIGRATE: JQMIGRATE: jQuery.cssProps is deprecated Laden fehlgeschlagen für das <script> mit der Quelle "(my domain)/uploads/javascript_core/admin_admin_stats.js?v=b6e15ed0b81605780627". Diabling uBlock solved it.
  14. Hi everyone, when I access the statistics area in the backend, the first overview page never shows any info, just keeps endlessly loading (sometimes, I don't even get the checkboxes at the top): All the statistic on the further sub-pages (Registrations, Devices, etc) work just fine. What might be the reason for this?
×
×
  • Create New...