Jump to content

Deathicated

Clients
  • Posts

    409
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Deathicated

    Enabling fluid width breaks navigation alignment. Support link provided not valid.
  1. After the newest update it doesn't work at all now. lol
  2. It works on my dev install, just not my main. I'll look into it more indepth.
  3. When I try to install the plugin I get error 1S111/1 along side "You do not have permission to do that" The plugin installs, though, it's not functional. I'm using the latest version of IPB.
  4. conf_global.php ? or core_sys_conf_settings? --Edit-- I changed use friendly_urls in conf_globlal.php to 0, core_sys_conf_settings to 0, renamed my htaccess and cleared appdata but I still have the error.
  5. So, I enabled friendly_urls again to reproduce the error for ips support, though, they stopped replying to my support ticket. I need a way to disable this asap as it's causing my acp access to be blocked. http://i.imgur.com/zkikH97.png
  6. --UPDATE-- I changed the value to use friendly_urls back to 0 in config and removed the string from htaccess, though, the error still persists.
  7. -- UPDATE -- Now it's not even letting me login as admin. It says I'm logged in as guest and does not allow me to logout.
  8. I enabled friendly URLs in search engine optimizations and now I'm getting a configuration error in systems tab. Everything else is fine but I cannot access any category or sub-category in systems because of it. I'm unable to revert it as well. Logs <?php exit; ?> Sun, 18 Oct 2015 01:45:10 +0000 (Severity: 2) ---- - https://----/admin/?adsess=2614ba3df5a1de2abc68fc935058f9c0&app=core&module=overview&controller=dashboard OutOfRangeException 0: #0 /home/----/public_html/init.php(432) : eval()'d code(21): IPS\Http\_Url->getFriendlyUrlData() #1 /home/----/public_html/applications/core/extensions/core/Dashboard/AdminNotes.php(46): IPS\Helpers\hook10->values() #2 /home/----/public_html/applications/core/modules/admin/overview/dashboard.php(58): IPS\core\extensions\core\Dashboard\_AdminNotes->getBlock() #3 /home/----/public_html/system/Dispatcher/Controller.php(94): IPS\core\modules\admin\overview\_dashboard->manage() #4 /home/----/public_html/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #5 /home/----/public_html/admin/index.php(13): IPS\_Dispatcher->run() #6 {main} ------------------------------------------------------------------------
  9. You cannot use the same private key for both sites due to it's integrity level. Ensure your paypal is upgraded to an business account and use the payment API to generate 2 outputs to process your payments.
  10. I just recently upgraded my board to 4.0 and it for some reason my uploads are still pointed to my dev directory. Instead of avatars/images pointed to www.xxx.com/ it's pointed to www.xxx.com/dev How do I change the upload directory in 4.0 ? PS: This is also effecting my ACP
×
×
  • Create New...