Jump to content

John_C

Clients
  • Posts

    270
  • Joined

  • Last visited

About John_C

  • Birthday 07/30/1976

Profile Information

  • Gender
    Male
  • Location
    TN

Recent Profile Visitors

1,650 profile views

John_C's Achievements

  1. Problem was I couldn’t update due to old hosting not having necessary php version. Got godaddy to upgrade it, but it doesn’t show on forum side I have php5.6. In CPanel shows it is upgraded. So I’m stuck in this old version forum because I can’t update. Can’t even move it to my new hosting plan because it would have errors being stuck on the old php. I’m not a IT guy, so I do t know how to resolve this issue. Oh, and GoDaddy was no help.
  2. I have an issue when I click edit post, it shows the forum header in the wysiwyg box. How to fix this?
  3. Thanks. I'll give it a try tomorrow night.
  4. How do I update my forum from v4.1.11.1 to the latest version on GoDaddy shared hosting and from FTP and Database backups? I was on an old hosting account that didn't have high enough version pf PHP and MySQL and wasn't able to keep updating as new version became available. So now I'm trying to do a fresh install to the latest version of the forum software on GoDaddy shared hosting plan. Just need to know how to do it. Been a long time since I've done anything, so I need a lot of help! 😀
  5. I had this error again... Called godaddy and they said they can't see what could be causing it. Forum isn't updated yet because I'm working on moving it to a new hosting account with a newer version of PHP to support it.
  6. That worked! You rock! Thanks! Now to upload the backup of my forum to the ftp and try to get it connected.
  7. I've googled and tried everything. This isn't working. What a PITA having to upgrade the hosting acct to get a compatible php version to run this forum on.
  8. Now I get this error: That @localhost ... not sure what it is. Godaddy backup acct?
  9. I am not an IT guy. What does this mean and how do I fix it?
  10. Interesting. It does that at random sometimes at least once a day for a 5 or more minute periods. My hosting account doesn't allow me that level of access, so I'd have to call GoDaddy....
  11. It's showing 5 pages with this 180 IP and stats show 140 guests...
  12. I have 95 Guests browsing my forum right now and almost all the IP's come back to Chinese bots. How do I block it? Source: whois.apnic.net IP Address: 180.76.15.20 (China) % [whois.apnic.net] % Whois data copyright terms http://www.apnic.net/db/dbcopyright.html % Information related to '180.76.0.0 - 180.76.255.255' inetnum: 180.76.0.0 - 180.76.255.255 netname: Baidu descr: Beijing Baidu Netcom Science and Technology Co., Ltd. descr: Baidu Plaza, No.10, Shangdi 10th street, descr: Haidian District Beijing,100080 admin-c: SD753-AP tech-c: SD753-AP country: CN mnt-by: MAINT-CNNIC-AP mnt-lower: MAINT-CNNIC-AP mnt-irt: IRT-CNNIC-CN mnt-routes: MAINT-CNNIC-AP status: ALLOCATED PORTABLE changed: ipas@cnnic.cn 20140928 source: APNIC irt: IRT-CNNIC-CN address: Beijing, China e-mail: ipas@cnnic.cn abuse-mailbox: ipas@cnnic.cn admin-c: IP50-AP tech-c: IP50-AP auth: # Filtered remarks: Please note that CNNIC is not an ISP and is not remarks: empowered to investigate complaints of network abuse. remarks: Please contact the tech-c or admin-c of the network. mnt-by: MAINT-CNNIC-AP changed: ipas@cnnic.cn 20110428 source: APNIC person: Supeng Deng nic-hdl: SD753-AP address: No.6 2nd North Street Haidian District Beijing country: CN phone: +86-10-58003402 fax-no: +86-10-58003402 e-mail: dengsupeng@baidu.com mnt-by: MAINT-CNNIC-AP changed: ipas@cnnic.net.cn 20140928 source: APNIC % Information related to '180.76.0.0/16AS38365' route: 180.76.0.0/16 descr: Baidu country: CN origin: AS38365 notify: zhangyukun@baidu.com mnt-by: MAINT-CNNIC-AP changed: ipas@cnnic.cn 20150114 source: APNIC % Information related to '180.76.0.0/16AS55967' route: 180.76.0.0/16 descr: Baidu country: CN origin: AS55967 notify: zhangyukun@baidu.com mnt-by: MAINT-CNNIC-AP changed: ipas@cnnic.cn 20150806 source: APNIC % This query was served by the APNIC Whois Service version 1.69.1-APNICv1r0 (UNDEFINED)
  13. I keep getting this: EX1290 Something went wrong. Please try again. Admin CP: UPDATE `ipb_core_members` core_members SET `last_visit`=1468130256 WHERE member_id=1 IPS\Db\Exception: The MySQL server is running with the --read-only option so it cannot execute this statement (1290) #0 /home/content/54/6456154/html/STREETNTRACK/system/Db/Db.php(836): IPS\_Db->preparedQuery('UPDATE `ipb_cor...', Array) #1 /home/content/54/6456154/html/STREETNTRACK/system/Patterns/ActiveRecord.php(460): IPS\_Db->update('core_members', Array, Array) #2 /home/content/54/6456154/html/STREETNTRACK/system/Member/Member.php(312): IPS\Patterns\_ActiveRecord->save() #3 /home/content/54/6456154/html/STREETNTRACK/system/Login/Login.php(435): IPS\_Member->save() #4 /home/content/54/6456154/html/STREETNTRACK/applications/core/modules/admin/system/login.php(52): IPS\_Login->authenticate() #5 /home/content/54/6456154/html/STREETNTRACK/system/Dispatcher/Controller.php(94): IPS\core\modules\admin\system\_login->manage() #6 /home/content/54/6456154/html/STREETNTRACK/system/Dispatcher/Dispatcher.php(129): IPS\Dispatcher\_Controller->execute() #7 /home/content/54/6456154/html/STREETNTRACK/admin/index.php(13): IPS\_Dispatcher->run() #8 {main} Forum side: UPDATE `ipb_core_members` core_members SET `last_visit`=1468124324,`last_activity`=1468130222 WHERE member_id=1 IPS\Db\Exception: The MySQL server is running with the --read-only option so it cannot execute this statement (1290) #0 /home/content/54/6456154/html/STREETNTRACK/system/Db/Db.php(836): IPS\_Db->preparedQuery('UPDATE `ipb_cor...', Array) #1 /home/content/54/6456154/html/STREETNTRACK/system/Patterns/ActiveRecord.php(460): IPS\_Db->update('core_members', Array, Array) #2 /home/content/54/6456154/html/STREETNTRACK/system/Member/Member.php(312): IPS\Patterns\_ActiveRecord->save() #3 /home/content/54/6456154/html/STREETNTRACK/system/Session/Session.php(204): IPS\_Member->save() #4 /home/content/54/6456154/html/STREETNTRACK/system/Session/Session.php(94): IPS\_Session->init() #5 /home/content/54/6456154/html/STREETNTRACK/system/Theme/Theme.php(245): IPS\_Session::i() #6 /home/content/54/6456154/html/STREETNTRACK/system/Dispatcher/Standard.php(50): IPS\_Theme::i() #7 /home/content/54/6456154/html/STREETNTRACK/system/Dispatcher/Front.php(526): IPS\Dispatcher\_Standard::baseCss() #8 /home/content/54/6456154/html/STREETNTRACK/system/Dispatcher/Front.php(64): IPS\Dispatcher\_Front::baseCss() #9 /home/content/54/6456154/html/STREETNTRACK/system/Dispatcher/Dispatcher.php(86): IPS\Dispatcher\_Front->init() #10 /home/content/54/6456154/html/STREETNTRACK/index.php(13): IPS\_Dispatcher::i() #11 {main} What the crap is causing this?
  14. It magically corrected itself. I think it was on the host side with the db.
  15. I'm getting these errors. Anyone know hwat this could be?
×
×
  • Create New...