Jump to content

Sidi

Clients
  • Posts

    90
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Sidi

  1. Is there a way to make the content block countdown timer use a specific time zone? thanks
  2. Is there a way to limit the number of slides in the Ip. Content Slider? (It always shows 5) thanks
  3. Do you mind sharing how?
  4. Sidi

    MailCheck js

    Does this work for 3.4.6? Thanks
  5. I recently switched to the IP.Content Slider, instead of the Quick Launch. Is it possible to have the clicked image, open the forum post, instead of the article? Thanks
  6. Sidi

    Embed Tweets

    Thanks, working on 3.4.5
  7. Is there a way to put a limit on this - so like after a page reload, it goes back to normal? thanks
  8. Thank you, this was very helpful.
  9. What are some recommended games for the arcade - like general, popular games. thanks
  10. Error: Sorry, we couldn't find that! We could not find the file specified;
  11. Just confirming that the above reported errors are still occurring. Thanks
  12. How do you get the Member-Message on the Light Skin?
  13. Well that sucks, it must have changed recently. It wasn't there a few days ago, when we bought the skin. Hopefully, other users can help answer the questions.
  14. Bug Report: The Gallery does not display correctly in Firefox 27 - neither the traditional nor social settings display correctly, you just get a list of category names under recent albums. Under Recent Images - the images are also in a vertical list, instead of horizontal. The same page in Google Chrome loads properly. *Is there still support for this skin?
  15. Is there a way to still get the Old Categories Mods? This is no longer available for download on the market, because it wasn't moved to the new category in time.
  16. Where you able to fix this issue?
  17. I can't edit past posts - but there is a broken image and can't figure out where it's coming from. It affects the first topic in each forum. .../public/...%3C/span%3E%3C/a%3E%3C/h4%3E%3Cbr%20/%3E%3Cspan%20class=%27desc%20lighter%20blend_links%27%3EStarted%20by%20%3Ca%20hovercard-ref=
  18. IPB 3.4.5, installed the hook but the effect not happening
  19. How can I have the QA banner show up on board index, when the slider is off, but not in the forum view?
  20. I installed the hook, it worked. I disabled it in the interim. I re-enabled it and now it doesn't show up anymore. I uninstalled and re-installed, re-cached the skin sets and it still isn't showing. Don't know what went wrong
  21. Hello, How can I use an exported Ip.content slider in place of current slider, since it is still glitching on Firefox 27 thanks
  22. Having the same issue, is there a way to fix this? thanks
  23. Sidi

    Revolt

    thanks and great job on the nice skins.
×
×
  • Create New...