Jump to content

Community

Qubabos

+Clients
  • Content Count

    261
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Documentation

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Everything posted by Qubabos

  1. @opentype - I have a small issue. I'm using only Supergrind frontpage for main article page and stock IPS listing for records listing and stock IPS display for articles body. Issue is that when I share article via facbook or google+ post preview in those social media doesnt feed from linked article his image, title and decription from article text. This issue exist also from facebook post preview and share via buffer. take a look, correct article fields feed : incorrect article fields feed - only inlcude url link : same with buffer : It start to break after import your templates. How to resolve this ? I also noticed that after import your database template with articles templates included my default article display template was changed - article image move from top left to top right. This is stock IPS template so it shouldn't be affected. Can you help me with this ?
  2. It supposed to work like that, but I want change this color above this setting Is there any option to use it with mentioned template and affect only article title ?
  3. how to change default font color for article title in Front Page Template ?
  4. me too anyway - is there any option to add article link also under article image (right now only title goes to article body).
  5. find it thx. Great stuff Above all - it speed up frontpage loading (tested with gtmetrix and PageSpeed Insights). Is there any option to get all fields show in exact same dimension without those first 2 articles in bigger size ?
  6. what is the entry that holds listing view settings ? I cant find Supergrid Listing > recordRow
  7. {{$SG_fallback_image_url = 'https://url/someimage.jpg';}} work only for new articles or for those that already exists ? I cant get this working.
    a way more better templates than Taman’s. Very good work !
  8. main issue here is how to achive equal box sizes with photo scaling ? how to resolve this ?
  9. @TAMAN a little help needed how to get rid off those empty spaces marked in red ? Take a look : https://dlaryb.pl
  10. 2 settings for every tab will do the job -it will be more flexible in use for other users thank you
  11. @newbie LAC can you provide a updated version of your plugin with new feature like display entries in block in context of their state ? like do not display closed topics or feed posts from closed topics. I have many closing topics reasons and I do not want to feed this block with such content (closed topic avalaible only in topic list - not in block). thx a lot
  12. Works like a charm thx !
  13. I send you all needed login info by PM, you have limited acces to things that you asked
  14. on 4.1.13.1 doesnt show More Information Page URL and no Got it button text, cache clared before and after reinstall :/ checked in firefox private mode and chrome incognito same thing on 2 different sites powered by IPS 4.1.13.1
  15. open_basedir not allowed me to upload tar files directly, due security reasons on shared hosting. Is there any other way to upgrade next releases ?
  16. got it working thx but how to upgrade to future versions ? replace files ?
  17. topic view hover forum name : spotted on demo
  18. i dont see any issues on apache2 driven servers so this must be it.
  19. when I choose to block only links placed in the middle of text it cuts rest of post content just after inline block message. checked redis and memcached and issue exists on both. think hat is related to nginx web server.
  20. when using redis accelerator plugin cuts post content only to blocked link - while link or code are in the middle of text. when switching off redis, post content after blocked link is visible correctly
  21. @sijad how to uninstall your Image Compare Tool 1.0.0 build2 from ips4.0.13.1 ? When i try to remove it i get "error EX1054" with system error : */panel/?adsess=v7u1irr4dgvjcccdoi149hsgi0&app=core&module=applications&controller=plugins&do=delete&id=8&csrfKey=a4aac91f4e8974fc91731f17c92af2f2&adsess=v7u1irr4dgvjcccdoi149hsgi0&form_submitted=1 IPS\Db\Exception 1054: Unknown column 'emoji_code' in 'where clause' #0 /*/public_html/system/Db/Db.php(894): IPS\_Db->preparedQuery('DELETE FROM `co...', Array) #1 /*/public_html/plugins/p2ad701fe2b/uninstall.php(12): IPS\_Db->delete('core_emoticons', 'NOT emoji_code ...') #2 /*/public_html/system/Plugin/Plugin.php(464): require_once('/*/...') #3 /*/public_html/system/Node/Controller.php(1105): IPS\_Plugin->delete() #4 [internal function]: IPS\Node\_Controller->delete() #5 /*/public_html/system/Dispatcher/Controller.php(85): call_user_func(Array) #6 //*/public_html/system/Node/Controller.php(63): IPS\Dispatcher\_Controller->execute() #7 /*/public_html/applications/core/modules/admin/applications/plugins.php(39): IPS\Node\_Controller->execute() #8 /*/public_html/system/Dispatcher/Dispatcher.php(129): IPS\core\modules\admin\applications\_plugins->execute() #9 /*/public_html/panel/index.php(13): IPS\_Dispatcher->run() #10 {main} ?
  22. thx a lot - is there any chance to keep existing code untouched and keep him working after upgrade from 3.4.7 ipb to final 4.0 and hook replace ? Many my articles depends on this - do I have to edit all of them to everything works fine ?
×
×
  • Create New...