Jump to content

Tibi

Members
  • Posts

    59
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Tibi

  1. Yeah, I found it after I've posted it here but got beta 7 and the problem is still persist.
  2. I've got the same when wanna make a new custom block. It worked before cause I made some blocks earlier. (Beta 4)
  3. Yeah, I found it already but this way I must to put everything on all topics manually (and forums too but it's ok) otherwise topics will be without sidebar items. See attached pics.
  4. hi guys, My question was serious. I've found h1 pageTitle in forumDisplay template file only. If I remove from there, its missing from all forum pages except Forum Home page. In forumHome I couldnt find h1 pageTitle. Any help appreciated.
  5. Yeah. youtu.be links are fine on my site but youtube.com links aren't
  6. Same here since beta 5 upgrade. It worked up to beta 4 for me.
  7. I've got the following error at last step. Any help appreciated.
  8. ​How can I remove "Forums" from there?
  9. Hi guys, I have no idea where i can place it. Have to put before </body> tag thats all i know. Any help appreciated.
  10. I was serious. Cant see anything on the sidebar, see my settings, on the attached pic. I think everything is fine but cant see anything there. I've advertisement on sidebar, custom block for facebook like box, latest topics plugin and member statistics there and I cant see anything there. Any help appreciated.
  11. Thats funny because I cant see sidebar on beta 4.
  12. Hiya, You can change color in "VNStickyGlobalMessage" in "skin_boards" ;)
  13. Hi guys, Just found PrinceOfAbyss's post here: http://community.invisionpower.com/topic/299416-youtube-too-small/?p=1882555 After cache its working on new posts. ;)
  14. Installed IPBoard to my site just few weeks ago, still working on it but 2 things are horrible. METAs and ads anywhere where I want really need in 4.0 :smile:
  15. Tibi

    Contact Form

    Hiya, I have installed on my site and its working perfectly with IPB basic skin but when I tried it with Thoreau Dark got Fatal error: Call to a member function form() on a non-object in mysite.com/admin/applications_addon/other/contactus/modules_public/contato/form.php on line 156 Could you help me to fix it pls?
×
×
  • Create New...