Jump to content

wdport

Clients
  • Posts

    35
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by wdport

  1. Hi!

    Thanks a lot for great functionality!

    Installed normally but doesn't work properly :sad:

    Checked for Google and YouTube.

    Plugin is working while communicating with uLogin side - it is asking some extra information but when starting to turn to forum page it gives an error 500 Internal Server Error.

    from webserver log:

    [Fri Oct 26 16:37:46 2012] [warn] [client ip] mod_fcgid: read data timeout in 40 seconds, referer: http://ulogin.ru/http.html?redirect_uri=http%3A%2F%2Fmydomain.com%2Findex.php%3Fapp%3Dcore%26module%3Dglobal%26section%3Dlogin%26do%3Dautologin&token=***&q=https%3A%2F%2Fulogin.ru%2Fdrop.html%3Fid%3D0%26redirect_uri%3Dhttp%253A%252F%252Fmydomain.com%252Findex.php%253Fapp%253Dcore%2526module%253Dglobal%2526section%253Dlogin%2526do%253Dautologin%26callback%3D%26providers%3Dtwitter%2Cgoogle%2Cyandex%2Clivejournal%2Copenid%2Clastfm%2Clinkedin%2Cliveid%2Csteam%2Cflickr%2Cvimeo%2Cyoutube%2Cwebmoney%26fields%3Dfirst_name%2Clast_name%2Cphoto%2Cemail%26optional%3D%26s%3D1351258700182%26protocol%3Dhttp%26host%3Dmydomain.com%26lang%3Den%26verify%3D

    Table 'ulogin' is empty. In 'members' table also no new records. Only admin row created during install.

    In accounts which were tried to login I see that uLogin application is connected (for example Google now is not asking for auth again).

    One strange thing - browser is trying to get reply from counter.yadro.ru and seems that no luck.

    Still could not login successfully yet.

×
×
  • Create New...