Jump to content

Muddy Boots

Clients
  • Posts

    1,006
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Muddy Boots

  1. I asked before 2 upgrades and support told me 7.1 was good to go with IPS
  2. Every time i click and visit i always go the the https version, even if i type in http it redirects to https. You do have some non http content on your site though and firefox is showing a yellow ! warning.
  3. If i go to your website and put in Http:// your website - it redirects to https:// your website ?
  4. @AlexJ Add this to the end before IfModule # all http to https RewriteCond %{HTTPS} off RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} So you get <IfModule mod_rewrite.c> Options -MultiViews RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteRule \.(jpeg|jpg|gif|png)$ /public/404.php [NC,L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] # all http to https RewriteCond %{HTTPS} off RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} </IfModule>
  5. That explains why all my license key is showing in red as invalid as well then
  6. That was just an example, the ones you have are too limited and pretty useless, so perhaps expand them for a wider choice. I don t do Face book and very few know my first pets name, my first school, my first car etc
  7. If your on a cpanel server then stick with cpanels backup but make sure you tick the box to backup the mysql db's as well
  8. 3 posts asking the same thing wont get you any better faster answers Open a support ticket with IPS - its probably a server problem on your hosting
  9. Thanks, seen than and not really any help, it doesnt sign you up to anything, takes you through to the business set up page for API access or setting up paypal express checkout buttons etc
  10. I clicked to opt out as the questions are so limited i could only use one that was true that i would remember. Please add some more decent questions. Perhaps like First Pets Name First Childs Name Your mothers maiden name Where did you go to college / Uni etc etc
  11. Paypal have changed something according to IPS support i have contacted paypal and to date had nothing back from them It looks like i need to set something up or do a tick box in paypal for mass payments but i cant find it, all my API settings are correct and this used to work ok on commerce (nexus) payout requests Any clues from anyone who has fixed this issue ?
  12. Have you got Pages ? We do it with pages for different forums and different member levels - all for different messages.
  13. A bit of a "how long is a piece of string question" Are you using the server to send mail or spark post or mandrill or an other ? Have you checked the logs ? Has bulk mail / Mail in general - ever worked ? If so did something change ? Have you sent a test mail ? How is your mail set up ?
  14. Try active reports rather than Alpha & Beta - that looks closed
  15. Bear in mind that if your out walking the hills for two weeks, sometimes the auto-upgrader fails (not often granted - but it does occasionally) and you then need to upload all files via ftp and upgrade.
  16. @Kjell Iver Johansen Out of interest - what sort of walking/hiking (sorry bit off topic, but far more interesting )
  17. The first pdf comes up with a something went wrong - has the member deleted the pdf from his attachments ?? The second pdf opens fine for me (talking about post 1)
  18. @CodingJungle's Duplicate Memer Logger is excellent for IPS4.x
  19. Its a php error i think causing nginx to give me a 500 error - acp logs show the links files as the problem - can i pm you the acp system log errors ?
  20. Not sure if your interested (maybe ? :-) ) but links 5.0.2 running on PHP7 and the latest .14.3 beta - gets an nginx 500 error when i go to links directory - It was working on php5.6 though and a .12 version
×
×
  • Create New...