Jump to content
Invision Community

prcdc

+Clients
  • Content count

    51
  • Joined

  • Last visited

About prcdc

  • Rank
    Member

Recent Profile Visitors

1,661 profile views
  1. ASTRAPI

    One of the best server admins i have ever worked with. We had a site which was high traffic and without ASTRAPI's help we were doomed. He not only setup our server and migrated it went flawless. 0 down time. Great price and our IPS system has never ran smoother and had faster load times than ever before! Amazing work! Everyone should have this guy setup their dedicated/VPS system before using IPS. He's a pro!!! PM me if you don't believe me =)
  2. Just got told by IPS support that 4.1.16 will fix the bug. But the same thing was said for 4.1.15. Amazing.
  3. That sounds horrible. We don't have that problem as far as I know. did you talk to IPS support?
  4. Thanks for the info. I'm waiting on a response from IPS support right now.
  5. I can't just turn off that application its essential to our community. Do you have Trader Feedback system? If it happens to people who don't have that App installed then I can prove to IPS Support that It's not the App's fault. Thank you.
  6. Hello. I just updated to 4.1.15 and a few minutes later, I saw double posting still happening after the upgrade! IPS support says the bug is probably happening because third party applications. The only one we have installed is this Trader Feedback System. Do any of you experiencing the bug also have the application 'Trader feedback System' Installed? They will probably say its the third party application's fault.
  7. BUMP! Running ver. 4.1.14.2 and this bug is still happening to us on a daily basis! IPS support does not help much besides the same old troubleshooting steps and just tells us to wait for the next version. Anyone has any ideas on how to resolve this? Thank you.
×