Jump to content

Sethhh.

Clients
  • Posts

    147
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by Sethhh.

  1. 1 minute ago, Adriano Faria said:

    What was it?

    Their reply:

    "Hello,
    Unfortunately, like my colleague, I am indeed seeing flags when viewing the language selection options."

     

    I reinstalled the application....and problem was solved.

  2. 2 hours ago, Adriano Faria said:
    1. Does it happen on default theme?
    2. Does the queue already finished?
    3. Do you have more than one language in your board?
    4. If so, do you see the flags in the language selector in the bottom?
    1. Yes!
    2. I think yes.
    3. Yes, 2: romanian and english.
    4. No.
  3. On 9/12/2020 at 5:40 PM, Fosters said:

    I think I've finally found and fixed the issue.

    New version pending approval.

    Untitled.thumb.png.d90bffbac8ef41b9bc93fbbaef155869.pngI still have this problem.

    The second problem when I hide/unhide a medal was solved ( I saw that take some time to hide/ unhide them, probably the reason are tasks )

  4. Hello @Fosters,

     

    I have a problem in my forum

    Quote

    [[Template trophies/front/global/postbit is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

     

    My theme is Deflection and is updated on the last version, compatible with 4.5. I tried with another 2 original themes and same problem.

     

    3.thumb.png.92f0adc2cca67fe997c420796ee91f80.png

  5. 6 minutes ago, Adriano Faria said:

    Again:

    It will show everywhere.

    That's because new rules of marketplace; had to remove the column from core_members and it is updang only AFTER save the data on Account Settings.

     

    Hmmm....appears now. ( after 1-2 minutes )

    1 question: Should I give access to all members to edit their country and press save? Many of them are from country like Palestine, Morroco, Egypt and they will try to change FAKE COUNTRIES.

  6. On 7/12/2020 at 3:29 PM, Adriano Faria said:

    Go to Account Settings -> Country. Your county will be there then simply hit save. It will show. I'll try try to improve this in a future version.

    Country flag appears without doing this, but not appears in forum inde. ( that's the problem )

    In members profile it;s ok.

  7. On 7/12/2020 at 1:50 PM, Davyc said:

    Hi @Adriano Faria I've just installed this app for 4.5 from the ACP Marketplace and it's showing my country flag on my profile but nowhere else.  I changed the setting from 'show everywhere' to specific apps but it still won't show the flag anywhere but on my profile.  Am I missing something?

    image.png.fb2a35af2de51fb1308f5069cf4f7408.png

    Forums:

    image.png.161e9861844129f27732a8bc0ebd8260.png

    Movies: Not showing anywhere at all - comments, reviews, etc

    A language file needs updating too, minor niggle:

    image.png.32759073960bcac4f055cf141471176c.png

    With thanks

     

    Same problem to me. The country flag is just in members profile.

    From forum index ( last post topic ) dissapeared.

×
×
  • Create New...