Jump to content

misfit76

Clients
  • Posts

    198
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by misfit76

  1. I am getting the following error when trying to create a Block. This is happening when all detailes are entered and i hit "Save". I was trying to create "Main Block ( Multiple Image Backgrounds )" TypeError: Argument 2 passed to IPS\_Db::preparedQuery() must be of the type array, null given, called in /home/skupper/www.bmw2002faq.com/system/Db/Db.php on line 936 (0) #0 /home/skupper/www.bmw2002faq.com/system/Db/Db.php(936): IPS\_Db->preparedQuery('INSERT INTO `la...', NULL) #1 /home/skupper/www.bmw2002faq.com/system/Patterns/ActiveRecord.php(487): IPS\_Db->insert('landingpage_ima...', Array) #2 /home/skupper/www.bmw2002faq.com/applications/landingpage/modules/admin/main/blocks.php(631): IPS\Patterns\_ActiveRecord->save() #3 /home/skupper/www.bmw2002faq.com/system/Dispatcher/Controller.php(90): IPS\landingpage\modules\admin\main\_blocks->contentBlockMultiple() #4 /home/skupper/www.bmw2002faq.com/system/Node/Controller.php(69): IPS\Dispatcher\_Controller->execute() #5 /home/skupper/www.bmw2002faq.com/system/Dispatcher/Dispatcher.php(153): IPS\Node\_Controller->execute() #6 /home/skupper/www.bmw2002faq.com/admin/index.php(13): IPS\_Dispatcher->run() #7 {main} Thank you!
  2. Thank you! Worked great to reduce the page size and load time
  3. It seems that the pages default templates were left behind when other things got revamped. It would be great to have same style template for the record, DB, and category view as already exists for the Blogs post and category views. If that already exists and i missed, i would greatly appreciate the pointer. steve k.
  4. Is it possible to change the Templates to use the Thumb version of the record image in the record, blocks and other templates? thanks, Steve
  5. At the moment i can chose the application on which the Slider can appear. I am looking to be able to specify exact pages. I woudl like for it to be on the home page, but not the rest of content in the "Pages" application. thank you, Steve K
  6. @CodeBite, would you be able to ad a feature where the Slider can be added to specific pages like running on home page only? thanks, steve k.
  7. Thank you for pointing me in the right direction! I was be to figure out that if the Javascript include location is set to "Inside the <head>" i get the error as listed above with the menu, slider, and notifications. When the Javascript include location is set to "Just before </body> tag" things are functioning properly. Thank you, Steve
  8. Is it possible to change the primary color of the theme? I thought i changed all of the "orange" colors to my primary color, but a lot of things atill in the same color. Also, is it possible to change the color of the back ground? Also, i might have a js error. the console is showing: root_library.js.gz?v=105a0f30411631741813:2 Uncaught TypeError: Cannot read properties of undefined (reading 'disableRightClick') at baseController.setup (front_front_htmlplayer.js.gz?v=105a0f30411631741813:1) at baseController.initialize (front_front_htmlplayer.js.gz?v=105a0f30411631741813:1) at initControllerOnElem (root_framework.js.gz?v=105a0f30411631741813:24) at initializeControllers (root_framework.js.gz?v=105a0f30411631741813:6) at Object.init (root_framework.js.gz?v=105a0f30411631741813:4) at HTMLDocument.<anonymous> (root_library.js.gz?v=105a0f30411631741813:86) at e (root_library.js.gz?v=105a0f30411631741813:2) at t (root_library.js.gz?v=105a0f30411631741813:2) I see that my "notifications" do not show up and the Menu is broken (does not get "More" Button. Any help is appreciated Thank you, Steve
  9. Thank you very much for the help! I did not realize that this would cause the problem.
  10. Here is what i have on the fully stock default theme with stock record view with same record view, but with this theme i am getting the side bar at the bottom
  11. I have removed the side block ads. Only the calendar is left there, but i am still getting the same. It seems to only be with this theme https://www.bmw2002faq.com/models/bmw-1502-r3/
  12. Default Theme does not have this problem. It seems to only happen on the Databases where there are no Categories. As this page seems to work ok. https://www.bmw2002faq.com/articles/technical-articles/brakes/conversion-to-vw-disk-brakes-r113/
  13. I am in the middle of configuring the theme on my site and ran into an issue with the theme in the "Pages" section. The Side Bar is not on the side, but it is pushed to the bottom of the page. An example can be found at https://www.bmw2002faq.com/models/bmw-1500-r36/ Any help is appreciated. Thank you. Steve
  14. Help finding if they exist and dropping them is appreciated steve
  15. I am getting an error in the cron and it is in the logs. Is there something that i am missing int he DB? SELECT * FROM `paytopintopics_topics` LEFT JOIN `forums_topics` ON paytopintopics_topics.ptpt_topic_id=forums_topics.tid WHERE pinned=1 AND ptpt_status='pinned' AND ptpt_limit<1630680301 ORDER BY tid DESC LIMIT 25 Column 'ptpt_status' in where clause is ambiguous #0 /home/skupper/www.bmw2002faq.com/system/Db/Select.php(383): IPS\_Db->preparedQuery('/*ipb_prd::ipdb...', Array, true) #1 /home/skupper/www.bmw2002faq.com/system/Db/Select.php(577): IPS\Db\_Select->runQuery() #2 /home/skupper/www.bmw2002faq.com/applications/paytopintopics/tasks/pinRequest.php(42): IPS\Db\_Select->count() #3 /home/skupper/www.bmw2002faq.com/system/Task/Task.php(367): IPS\paytopintopics\tasks\_pinRequest->IPS\paytopintopics\tasks\{closure}() #4 /home/skupper/www.bmw2002faq.com/applications/paytopintopics/tasks/pinRequest.php(66): IPS\_Task->runUntilTimeout(Object(Closure)) #5 /home/skupper/www.bmw2002faq.com/system/Task/Task.php(266): IPS\paytopintopics\tasks\_pinRequest->execute() #6 /home/skupper/www.bmw2002faq.com/system/Task/Task.php(229): IPS\_Task->run() #7 /home/skupper/www.bmw2002faq.com/applications/core/interface/task/task.php(58): IPS\_Task->runAndLog() #8 {main} Thanks for the help! Steve K.
  16. Thanks for looking. Here is what i found on my Mac: Chrome: Just a link Firefox: Player with Sound Safari: Work as expected. And yes, it is the same with the app disabled. I'll contact IPB Support to see if they can sort this. Thank you, Steve
  17. I am not seeing a video showing up. The screen looks like this And here is the url https://www.bmw2002faq.com/forums/topic/290480-selling-tii-on-bat…/?do=findComment&comment=1497141 Any help is appreciated. Thank you, Steve
  18. misfit76

    Mark Topic

    Any word on when the 4.6 version will be available? thanks, Steve K.
  19. Would it be possible to allow the fields to be shown on the Forum view in each of the posts bellow the title? thanks, Steve
  20. Thank you! Worked great. steve
  21. Is it possible to fit the the whole image in the Record view? On my pages the images gets cropped on the sides. Here is an example page https://www.bmw2002faq.com/vendors/ireland-engineering-r1/ thank you, Steve
  22. I am trying to add the social media icons to the records in the directory by fomratting the fields like this <span><a href="https://www.facebook.com/{$value}"><i class="fab fa-facebook" aria-hidden="true"></i></a></span> Would you know how i can format them so they a show up on the same line in the record view? https://www.bmw2002faq.com/vendors/parts-vendors-and-manufacturers/ireland-engineering-r1/ Also, with the gallery, is it possible to include the name of the gallery like you have in another template? Thank you!
  23. Thank you for the update! Works great!
  24. Any chance to have this as an "Option" for search and not a default for All? Thanks, Steve K.
×
×
  • Create New...