Jump to content

Community

Maniutek

+Clients
  • Content Count

    122
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Documentation

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Everything posted by Maniutek

  1. @TheJackal84 And this I have to reinstall? Because I only updated....
  2. IPS 4.4.x : How the included plugin in the profile is "Array" 
  3. IPS 4.4.x : How the included plugin in the profile is "Array"
  4. Invision Community v4.4.0 Beta 3 [[Template core/front/global/prefix is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] hm?
  5. Hello! I have purchased your application as in the subject, and tell me why I do not have additional groups, below I give a photo, and what might be wrong? I use the application additional gupy, and the goups are made in .css, these are not photos ...
  6. Damn, how to explain it ... Just the user has added groups through the admin panel, and when I enter into groups in your application, I do not show me the ranks that have added in the admin panel, as if none were ?
  7. My point is that when I choose a user, it will show me what groups already have, and so that you can only change or delete, and not add from scratch, because now when I enter the user I show that I do not have groups, I know that he has...
  8. Hello! I have this application, but I have such a problem that I do not show me who already has groups I just have to set everything from scratch, it can not be somehow changed to show who has groups and edit them so much?
  9. Thanks, works And tell me, can I move this to another place and add the icon before this? Just like in the picture
  10. Hello! Is it possible to add an additional option to add other groups in addition to the moderator so that they can use it?
  11. SELECT SQL_CALC_FOUND_ROWS core_members.* FROM `ibf_core_members` AS `core_members` WHERE Array AND Array AND Array ORDER BY member_id ASC IPS\Db\Exception: Unknown column 'Array' in 'where clause' (1054) #0 xxx/system/Db/Select.php(378): IPS\_Db->preparedQuery('/*IPS\\customnot...', Array, true) #1 xxx/system/Db/Select.php(580): IPS\Db\_Select->runQuery() #2 xxx/applications/customnotifications/extensions/core/Queue/CustomNotification.php(40): IPS\Db\_Select->count(true) #3 xxx/system/Task/Task.php(127): IPS\customnotifications\extensions\core\Queue\_CustomNotification->preQueueData(Array) #4 xxx/applications/customnotifications/modules/admin/notifications/notifications.php(133): IPS\_Task::queue('customnotificat...', 'CustomNotificat...', Array, 1) #5 xxx/system/Dispatcher/Controller.php(85): IPS\customnotifications\modules\admin\notifications\_notifications->send() #6 xxx/system/Node/Controller.php(62): IPS\Dispatcher\_Controller->execute() #7 xxx/applications/customnotifications/modules/admin/notifications/notifications.php(32): IPS\Node\_Controller->execute() #8 xxx/system/Dispatcher/Dispatcher.php(146): IPS\customnotifications\modules\admin\notifications\_notifications->execute() #9 xxx/admin/index.php(13): IPS\_Dispatcher->run() #10 {main}
    Everything works great! I recommend highly!
  12. Hello! And how do you work there?
  13. Invision Community version 4.2.0 Beta 6a
  14. Hello! I can not create a new field, I have this error: UPDATE `ibf_templates_fields` templates_fields SET `field_pf_allow_attachments`=1,`field_key`='12121_12',`field_searchable`=0,`field_type`='Text',`field_content`='[]',`field_multiple`=false,`field_not_null`=true,`field_max_input`=0,`field_input_format`='' WHERE field_id=68 IPS\Db\Exception: Unknown column 'field_pf_allow_attachments' in 'field list' (1054) #0 /xxx/xxx/xxx/xxx/public_html/system/Db/Db.php(990): IPS\_Db->preparedQuery('/*IPS\\Node\\_Mod...', Array) #1 /xxx/xxx/xxx/xxx/public_html/system/Patterns/ActiveRecord.php(492): IPS\_Db->update('`ibf_templates_...', '`field_pf_allow...', 'WHERE field_id=...') #2 /xxx/xxx/xxx/xxx/public_html/system/Node/Model.php(2183): IPS\Patterns\_ActiveRecord->save() #3 [internal function]: IPS\Node\_Model->save() #4 /xxx/xxx/xxx/xxx/public_html/init.php(447) : eval()'d code(217): call_user_func_array('parent::save', Array) #5 /xxx/xxx/xxx/xxx/public_html/system/Node/Model.php(2955): IPS\Node\advancedtagsprefixes_hook_nodeModel->save() #6 [internal function]: IPS\Node\_Model->saveForm(Array) #7 /xxx/xxx/xxx/xxx/public_html/init.php(447) : eval()'d code(145): call_user_func_array('parent::saveFor...', Array) #8 /xxx/xxx/xxx/xxx/public_html/system/Node/Controller.php(391): IPS\Node\advancedtagsprefixes_hook_nodeModel->saveForm(Array) #9 /xxx/xxx/xxx/xxx/public_html/system/Dispatcher/Controller.php(85): IPS\Node\_Controller->form() #10 /xxx/xxx/xxx/xxx/public_html/system/Node/Controller.php(62): IPS\Dispatcher\_Controller->execute() #11 /xxx/xxx/xxx/xxx/public_html/applications/templates/modules/admin/templates/fields.php(30): IPS\Node\_Controller->execute() #12 /xxx/xxx/xxx/xxx/public_html/system/Dispatcher/Dispatcher.php(142): IPS\templates\modules\admin\templates\_fields->execute() #13 /xxx/xxx/xxx/xxx/public_html/admincsone/index.php(13): IPS\_Dispatcher->run() #14 {main}
  15. Hello! The site currently already working ... You can already see ...
  16. Now: <div class="ipsSpacer_top"> {{foreach $data as $fieldKey => $fieldValue}} {{if $fieldValue['value'] || !$fieldValue['hide']}} <div class="cTemplateField"> <span class="cTemplateField_label">{{$label = 'template_' . $fieldKey . '_label';}}</span> <span class="cTemplateField_value"><b><font color="#38aaff">{$item->$label}:</font></b> {$fieldValue['value']}</span> </div> {{endif}} {{endforeach}} </div> Field with a hyperlink, the URL is the URL prefix but disappears "Aktualny nick:" <div class="ipsSpacer_top"> {{foreach $data as $fieldKey => $fieldValue}} {{if $fieldValue['value'] || !$fieldValue['hide']}} <div class="cTemplateField"> <span class="cTemplateField_label">{{$label = 'template_' . $fieldKey . '_label';}}</span> {{if $fieldKey == 'akt_nick'}} <span class="cTemplateField_value"><a href="{$fieldValue['value']}">{$fieldValue['value']}</a></span> {{else}} <span class="cTemplateField_value"><b><font color="#38aaff">{$item->$label}:</font></b> {$fieldValue['value']}</span> {{endif}} </div> {{endif}} {{endforeach}} </div> And here's how I add I have nothing: And my point is that one response was seen only for admin and had hyperlink URL
×
×
  • Create New...