Jump to content

Mahumba

Clients
  • Posts

    110
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Mahumba

  1. Thank You! Much appreciated. Roger
  2. Well I was running the latest version and I just re-bought it again for 35 usd. Still throws the same error. [[Template raffles/front/view/view is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] I switched off all 3rd party items and am on default theme and still throws that error, Funny thing is, when I'm logged in as Admin, I get no error. Anything/one else logged in gets the above error. I also just took a look as a guest and it looks fine??? Roger
  3. Yup! And that was the issue. Uninstalled it and was good to go. Long time user and I forgot that I installed it a loooooong time ago! Roger
  4. Well after a good many hours of fumbling around I think I got it figured out. Roger
  5. I just bought this and I tried following the manual to remove, I guess was the old version but now I get this??? Unknown column '‘classifieds’' in 'where clause' Any suggestions? Roger
  6. I'll do as much as a 52 year old can. Computers and me mix like oil and water. For example: I just learned what a selfie is. And here I thought I have been doing selfies since I was 11 years old...……. Roger P.S. If that was too edgy feel free to edit or delete it.
  7. That was the first question I asked the member of my site and I made sure my IE 11 was updated. It shows the "Submit" Button but when you click on it, it "depresses" so to speak, then does nothing. This just happens in the gallery. You are able to attach images to a post/reply though..... Roger
  8. I submitted a ticket yesterday. Thanks, Roger
  9. Yes the submit button works on other browsers. Chrome, Edge and safari that I know for sure works. And yes internet explorer 11 does not work with the submit button. It was a member of mine that brought it to my attention then I tried with IE 11 and it didn't work for me either. I think I will submit a ticket. And thanks for taking time to help me out. Happy New Year to ya! Roger
  10. Tried both of your suggestions and still does not work. Roger
  11. The Submit Images button in the gallery seems to not work with windows 11. Is there something I can do on my end to get this to work? Roger
  12. I cannot upload a picture to my gallery from my iPhone. But when I email myself the picture I can upload it from my laptop. Anyone know why this is? Roger Nope never mind. Still get the error...…. Roger
  13. The same IP address I see for all users is in the online list and members in my ACP Below is what my provider responded: We have not made any changes to the sever environment and also the Cloudflare is not implemented. The A record of the sub domain fishingboard.thunderbayfishing.com is pointing to the IP address of our server **.***.***.***. . Since the issue is is due to the application vendor, please contact them for more information on the issue. Please feel free to reply to this email if you have any further questions, we are happy to help you. What the heck??? I just checked online users on my forum and it's all back to normal? Hmmm I guess you gotta love when stuff just fixes itself!!!! Roger
  14. This just started happening on the 11th of this month. I made no updates or anything to my invision products. I am assuming it's on my server end. Roger
  15. Thanks Mark, I did what you mentioned and the ip addresses are still coming in the same. It's just with the Invision board, not the rest of my site. This started happening on 10/11/2018 I have a ticket in on my hosting provider. Any other advice? Roger
  16. This just started happening. Is this occurring with anyone else? Roger
  17. I have tried a plethora of ideas here and beyond. I cannot seem to get this to work. It seems to be an all or nothing type of thing............ Thanks to those who gave some ideas. I still need to figure out a way to accomplish this so if anyone figures it out.......... PUHLEASE let me know! Roger
  18. What other way were you thinking? Roger
  19. Basically all in the same places as that one page. Like a template.
  20. This one: http://fishingboard.thunderbayfishing.com/index.php?/classifieds/guns-ammo-and-bows/ Roger
  21. No mine is not the same. And I just want the adsense ads off of the one category. Roger Roger
  22. I am not a coder by any means. So I just ad that condition and all will be well? Roger
  23. Where does that condition go? Roger
×
×
  • Create New...