Jump to content

Unlucky

Clients
  • Posts

    1,806
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Unlucky

  1. Hi, We have just hit another problem now our members are expiring. One of the members has been so kind to send a screenshot which I am adding here. He wants to renew but subscriptions manager is not letting him get past the first page because there is no radio button to select the package. Just to add this was the old style 12 month membership that was on a different package Our new and only available package is a 3 month rebilling one.
  2. Hi Michael, Our programmer has a quick question for you on a different issue. "Post another message on IPS asking what happens with a recurring subscription when the first month is over. Does It sit there until it is cancelled or does his expire task delete it?"
  3. HI Hes adamant he has not edited any of your code - just added an additional gateway. Perhaps we can try it this way. Can anyone let me know if they are running IP.Board 3.3.4 and have the latest version of subscriptions manager ( v1.2.0) and have Allow recurring payments? set to YES. If so when someone cancels does everything look ok? Many thanks,.
  4. Hi, I spoke to the programmer and he said the following.. "How can that be a gateway problem?? It is definitely in his subscriptions skin.."
  5. Hi, Someone has written a gateway for us and we are using the rebill option We have noticed when a member cancels their rebilling subscription, subscriptions manager not only turns their record pink but all the other entries on that page I will PM you a screenshot
  6. Hi, Many thanks for all the help. We have this awards app installed - One of my members has spotted this. When he clicks the about me option on his profile page it gives the following error. Fatal error: Method tabAboutMe does not exist in pinAwardsProProfileSkinOverload in /usr/www/virtual/janeyweb2/www.cuckolds.co.uk/forums/admin/sources/classes/output/publicOutput.php on line3731 We only get this error with your skin - it works ok in the default IPB one.
  7. Hi, invision upgraded our board from 3.14 to the latest version We then upgraded the groups to your latest version Now when members try to access their groups or group owners click GroupCP they get the following error. IP.Board Message The page which you have requested does not exist. Retun to this Group's Home Invision tech support say it is not a problem with their upgrade but your social groups app. - can you please advise and help or give us some info we can add to our support call with them if you think this error is IPboard related Many thanks.
  8. OK thansk and can we restrict which member groups can view the movie files so if a member wants to view them, they have to first upgrade their membership?
  9. Hi, Apologies if this has already been asked. I am looking to buy this and just need to check a couple of things. Can users upload different file types such as wmv files and can / are they converted to flash. And can we restrict which member groups can view the movie files so if a member wants to view them, they have to first upgrade their membership? many thanks
  10. Hi, One of my members has just pointed out since we added this skin, the paper clip icons no longer appear to show if a post has an attachment Is this a bug or by design and if so, how do the members know if the topics do have attachments as they scroll down the topic lists?
  11. Hi, Any plans to make this for IP content?
  12. Please ignore this - I have spotted what he did and all is ok
  13. Hi, My young tech has just installed this skin prior to an upgrade to 3.3.4 on a 3.2 board. The board has been upgraded now but we cannot see your tab "skins by tomchristian.co.uk" showing in system settings. We have tried re-installing hook without success and cannot see where we delete the hook. Any idea what we need to do or a way around this? Many thanks for any help please
  14. Hi, Does anyone have this working ok on Version:IP.Board 3.3.4
  15. Hi, This is what fixed the issue we had. We followed these instructions and it worked. 1. In your main stylesheet find: #header_bar { min-width:615px; } change this to: #header_bar { min-width:415px; } 2. In my hook skin template find: <div style="max-height: 312px; overflow:hidden;"> replace with: <div style="max-height: 312px; overflow:hidden; clear:both;">
  16. Hi, I have a board still running 3.1.4 and would love to have this hook installed on it now Please do tell...
  17. Hi, Just to let you know the hook developer has found the solution & sent me the fix so no need to research this one.
  18. Hi, Sure - It contains over 18 content so will PM it to you.
  19. HI, We are using a custom skin and have also asked for help in their suppor thread but wondered if you can help After installing this brilliant hook the following problem has occured. All of the following links are no longer clickable and so users cannot login / out view messages etc. The custom skin is http://community.inv...on=file&id=5417 It is however not happening to everyone. I cannot recreate the problem myself on either pc or latop, but have the issue on our ASUS tablet. I am testing with all browsers and the interesting thing is it works fine for me on my laptop running firefox version 13.0.1 but one of my members says he has the problem on his latop running the same version When switching back to the default IPB skin everything works ok,
  20. Hi, I have alot of users reporting this issue now following the installation of this plugin - I cannot recreate the problem myself on either pc or latop, but have the issue on our ASUS tablet. I am testing with all browsers and the interesting thing is it works fine for me on my laptop running firefox version 13.0.1 but one of my members says he has the problem on his latop running the same version When switching back to the default IPB skin everything works ok,
  21. Hi, I just noticed that although in admin the usergroup , they have a red cross next to that option in their settings info. I am attaching two screenshots to show.
  22. OK thanks Also spotteds another one - your block shows up all pcitures including the ones a member sets gallery images to "owner friends only" so we get an error if a member who is not a friend tries to view the gallery by clicking a thumb in the block
  23. Hi, Is it this one - Disallow Negative Points (only for hooks) ? Many thanks again.
  24. Hi, I think I found what I need to do. I have enabled restrictions for the download section for group members and have set everything to 0 apart from allowing a max of 2 simultaneous downloads. Would this be correct and anything else I need to do? If not, its just confirmation on our other point ref the economy transactions. Many thanks
×
×
  • Create New...