Jump to content
Invision Community

Ayka

Members
  • Content count

    4
  • Joined

  • Last visited

  1. Deluxe by IPS Themes

    For people who are having the problem with the Double-Reply where it appears to go back to the first page, here is the Fix. In the Template Editor, go to the Post Bit of the Topic View. Add the following to the end of the template: <if test="initIgnoredPost:|:$post['post']['_repignored'] == 1 || $post['post']['_ignored']"> <script type='text/javascript'> ipb.topic.setPostHidden( {$post['post']['pid']} ); $('unhide_post_{$post['post']['pid']}').show(); </script> </if> <hr /> <if test="adCodeCheck:|:$post['post']['_adCode']"> {$post['post']['_adCode']} </if> <script type="text/javascript"> var pid = parseInt({$post['post']['pid']}); if ( pid > ipb.topic.topPid ){ ipb.topic.topPid = pid; } <if test="sDeletedNotMQ:|:! $post['post']['_isDeleted']"> // Show multiquote for JS browsers if ( $('multiq_{$post['post']['pid']}') ) { $('multiq_{$post['post']['pid']}').show(); } if( $('toggle_post_{$post['post']['pid']}') ) { $('toggle_post_{$post['post']['pid']}').show(); } // Add perm data ipb.topic.deletePerms[{$post['post']['pid']}] = { 'canDelete' : {parse expression="intval($post['post']['_can_delete'])"}, 'canSoftDelete' : {parse expression="intval($post['post']['_softDelete'])"} }; </if> </script>
  2. Deluxe by IPS Themes

    Im seeing this as well, and it isnt happening with the Default IPB Skin. If you notice however, it isn't actually going to the first page. Its just displaying the first pages posts where your new post should be. Really weird. I haven't been able to figure it out yet; and if you refresh the page it works fine. Just a weird display bug that seems to be only happening with Deluxe
×