Jump to content

Bartek

Members
  • Posts

    286
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Bartek

  1. The problem is that this system don't promote development of other apps as ex ip.gallery. At last system I was renewing additional apps where there was any significant updates that makes them better. IP.Board is for me the only part of the suite that is supported and changes are really good but ex. ip.blog is virtually not changing over time (nothing important) and ip.gallery is changing to even worst that previous versions - and ip.staff seems not listening customers complaints about that (ex cattegories issue and others). But now I will have to buy all apps even if there are not really good or important changes there - i can opt for not buy them, but ex. after 5months I will have to pay the same amount as now and have acces to it for only 1 month - PERFECT. What I understood is in future I can not even use new version of IP.Board with not much older version of ip.gallery even if changes in gallery are so tiny that it wont cause compability issues. Grate idea to rip off customers from their money for something that they wouldn't normally buy. By the way Invision deactivate my suite and they trying to say that I did it by mistake. Waiting for single answer to a ticket takes so long that I've started to worry that their error would be solved before my suite really expire. :) If you want to get more money just raise the price! not complicate system - making people think that the renewal (reactivation) price is for 6months - which is true only in one day out of 180.
  2. Upgrade of Topic Template System. When using placeholder as template position html is showed as regular text destroying template view. When putting template at first post it looks OK.
  3. AFTER UPGRADE MY TOPIC TEMPLATE VIEWS ARE BROKEN ! I'm using paceholder and whole template is now displayed as html text (althought when editing it, it look OK in editor). Please help ASAP
  4. Yes, that is the seconds table problem.
  5. This is caused by strange parsing of line breakes in new version. Try to put this table: without line breakes after each cell in row: [table][tr][th]A1[/th][th]A2[/th][th]A3[/th][th]A4[/th][th]A5[/th][th]A6[/th][th]A7[/th][th]A8[/th][th]A9[/th][th]A10[/th][th]A11[/th][/tr][tr][td]b1[/td][td]b2[/td][td]b3[/td][td]b4[/td][td]b5[/td][td]b6[/td][td]b7[/td][td]b8[/td][td]b9[/td][td]b10[/td][td]b11[/td][/tr][/table] with line breakes [table] [tr][th]A1[/th] [th]A2[/th] [th]A3[/th] [th]A4[/th] [th]A5[/th] [th]A6[/th] [th]A7[/th] [th]A8[/th] [th]A9[/th] [th]A10[/th] [th]A11[/th][/tr] [tr][td]b1[/td] [td]b2[/td] [td]b3[/td] [td]b4[/td] [td]b5[/td] [td]b6[/td] [td]b7[/td] [td]b8[/td] [td]b9[/td] [td]b10[/td] [td]b11[/td][/tr][/table]
  6. Previously created tables seems to have lot of line breakes before them (as many as rows in te table itself). New tables are OK.
  7. Bartek

    Contact Form

    Cannot upgrade - CP doesnt show version number v.(or upgrade button) and form saing 2.1.0 although files uploaded are from 2.1.1
  8. Can anyone apply those changes and upgrade new file here, possibly author, please. Or if someone did it already please P.M. me.
  9. This mod would be usefull even more if it allows to set period of time to show one logo. something like google logo changes on some days.
  10. Bartek

    Contact Form

    At the message on forum I'm actually getting this text: Without content of message. How to fix it?
  11. Please make clearer when it will be fixed.
  12. So I don't if or not this was fixed? Please do something because users are angry at me that they lost their data inserted into template - they will stop use it soon - and if they stop use it - I will lost my money spent on this mod.
  13. Still have a problem - topics where template fields are in posts as a text instead of at placeholder. Not all topics but some of them - and still don't know what happened.
  14. THANK YOU bynot - you solved mistery of missing templates on my forum. I couldn't find a way that this is happening althought I've seen effects. Templates behave strange when user reply (that was 'unreplicateble' problem that template content was in post rather that at placeholder). Here you have... Now mod author should fix it.
  15. 1. yes - I've put manually data from post to form and now its OK 2. this forum have only one temlate (or choice not to use template) OK, I will try - at the moment they only saying that they don't know when it happened. And I can only confirm that template dissapeared.
  16. Solution to my 2 issue: (Good for adsense users - maximum 3 ads per page) shows ads only on first 3 posts on every page. Find & change: $post['post']['post_count'] >= 1 to $post['post']['post_count']%$this->settings['display_max_posts'] <= 3 Think that author should implement it as an option in next release.
  17. Some issues. 1. Quote frame goes under the advert. (other bb code frames also) 2.When you set show in every post it shows only at first 3 - which I believe is because of adsense limitation (max. 3 ads on one page) - thats OK - but at the rest of post after third - there is empty space where ad should be. How to remove this space?
  18. Althought template view is set to "Use Placeholder" and <!--__TTS__--> tag is in the skin - values shows inside the post (without formating). Confirmed at the moment only on One post - at database fields and values are inside first post (when editing post, form is empty). At Another topic everything is OK - Whats wrong? Also: Lot of users is reporting to me that their filled forms dissapeared. - and the only way is to fill it once again (I've check it and they are not present in database anymore). Althought I don't know at which circumstances forms 'dissapear' ex. if users edited their topic or something, it shouldn't be so easy to delete filled form.
  19. Just to alter autor's post little bit ex. lighten (or change) its colour.
  20. Question: Does it block browsing site totally? I cannot see demo and when I went to one user forum (with adblock) message appears, but after clicking OK and reading info page I could use this forum without turning off my adblocker.
  21. Is it possible to add option of highlighting posts of topic starter (or distinguish them somehow)?
  22. Is there any way to change user photo to item photo on the list?
  23. Also need this feature. Or any way to store externally hosted images for use if the place whare they are now stop functioning etc.
×
×
  • Create New...