Jump to content
Invision Community

rllmukforum

+Clients
  • Content count

    103
  • Joined

  • Last visited

  1. GDPR - new European Privacy law

    I'm glad this topic has resurfaced, I asked a few weeks back to no response. I'd be surprised if Invision has nothing to do here, given Given we all have a vested interest in adhering to laws and protecting our users' rights, I'd really like to participate with others here in trying to establish the remit of forum owners/admin, so we can provide clear expectations of their rights, but also to feed suggestions to Invision to enable us to enforce them.
  2. Change Post Author - IP.Board 4.x

    Thank you, I appreciate the technical analysis. I will trust that the above means some plugins require a specific version for IPS 4.2. I think the issue is language; something "compatible" with 4.2 literally doesn't preclude compatibility with prior versions. Also, as I have stated, other plugins we have used, for older versions of IPS, have not require separate versions. If the plugin had stated "4.2 required", I would have initially downloaded the previous version, 1.1.6. Thanks for taking the time to explain why the change was necessary, it's not always clear why Invision mess with templates in this manner.
  3. Change Post Author - IP.Board 4.x

    No sir, I do not. I am literally offering only my experience of having installed other IPS plugins. By pure chance, these other plugins have needed tweaks to adapt to changes Invision made to their code. In these specific instances, the plugins then worked with the current and prior versions of IPS. I have no knowledge of this plugin nor any of the underlying programming knowledge in IPS framework. I'm simply a paying customer who is 1) having difficulty and 2) seeking help by asking questions. I am disappointed in the outcome of our interaction. Thank you for your time.
  4. Change Post Author - IP.Board 4.x

    I've seen numerous plugins that need to be tweaked for new versions of IPS, due to changes Invision have made, but retain compatibility with older versions Not trying to be difficult, this is just my experience of plugins and so I did not understand the requirement for this one.
  5. Change Post Author - IP.Board 4.x

    Yeah, running the support tool fixed the post issue. I'll try reinstalling the plugin later to see if it reoccurs. To me, "compatibility" means "also works with", not "is required". Even just a minor heads up in the notes to use the previous version while not on the 4.2 beta would probably save a post from people like me.
  6. Change Post Author - IP.Board 4.x

    Well, this is interesting. Approximately 25 minutes after installing 1.1.6, some members of our forum, myself included, cannot post. I have no way of asking who can and cannot. I've since removed the plugin, but when I try to reply the CKeditor fails to load (I click in the reply window by the placeholder text remains). Also, and curiously, the theme selector dropdown no longer works. Again, anything obvious I might try? I've restarted nginx and php-fpm on the off chance it was that, but honestly, the forum has been running absolutely smoothly for months. edit - running the support tool in the ACP resolved it, although I have yet to reinstall the plugin. Very odd.
  7. Change Post Author - IP.Board 4.x

    That did it. I installed version 1.1.6 and it worked immediately. Could I suggest a change, please? This is the first mod I've seen (admittedly, we haven't used many) where it's not backwards compatible with earlier versions of IPS. Given 4.1.19.4 is the current stable production version, and 4.2 not yet released, I would update the product page for this plugin to make it explicit that the latest version (1.2) only works on 4.2, not that it's "compatible" with 4.2. FYI, our only other plugin is Tapatalk. Thanks again for your help.
  8. Change Post Author - IP.Board 4.x

    Purchased and installed on 4.1.19.4, however the "change author" link does not appear at the bottom of a post. I have enabled the plugin, enabled various groups (including the one I am in) and even toggled the "increment post count", not that I thought it would have any bearing on it. Any sense of where I should begin troubleshooting, please?
  9. https://en.wikipedia.org/wiki/General_Data_Protection_Regulation I glanced through the EU cookie law thread to ascertain Invision's general approach to local regulations, but I'm wondering if the product management folks have one eye to this new data protection law, which goes into automatic effect in 2018. I haven't delved properly into the implications for our community, but a cursory reading suggests additional functionality may be required, such as data portability. I know some US sites went to the trouble of accommodating the cookie law, presumably to have a single code base to support, but this obviously seems a little bit more in-depth and so would appreciate Invision's thoughts.
  10. Reported post should contain snapshot of post

    Excellent, thanks. I needed to enable the "can view edit log" permission for the Moderators group.
  11. Reported post should contain snapshot of post

    This may not be the place for this question, but having enabled this edit history (the 3rd option, which includes content versioning), where do moderators access earlier versions of posts? The edit history under moderation options for a thread shows the edit timeline, but I don't see where the actual earlier content is accessed.
  12. Version / Security concern

    It feels contrived, but you're a lone admin of a smaller site and are away for a couple of weeks. 19 and 19.1 dropped within about a week, so I could see you logging in and missing the red banner. Obviously, the system is currently orders of magnitude better than 3.x, but keeping the banner red if any pending updates are critical is a nice nod to security.
  13. [4.1.16.1] dammit, Jim, we need an AND tag-search!

    Our users are also calling for a NOT filter. For instance, endless threads full of silly banter could be filtered out of a stream if appropriately tagged.
  14. Version / Security concern

    I think the point is, if you're on anything less than 4.1.19, you're exposed to the security defect. However, if you miss the red banner (and perhaps email notification) and only catch 4.1.19.1, you could be forgiven for missing the fact that you're a critical update behind.
  15. Reported post should contain snapshot of post

    Interesting, thanks. Is that new? I've not noticed that feature before. Is it a delta or a complete copy of the post each time it is edited? But yes, agree with you there.
×