Jump to content
Invision Community

ClanFeC

Members
  • Content count

    124
  • Joined

  • Last visited

  1. Media System

    I don't really want it truncate it. Just wanted it to fit even with a huge paragraph.
  2. Media System

    I'm getting this display error
  3. Invision is by far the best support team ive seen in any product.
  4. Media System

    2 Issues. Now that all the new IP: Content and things have been released and I updated. See picture for both things. [*]The Media thumbs are my profile picture instead of the youtube thumb. This was fixed before by editing the skin, but you said there's a new way using blocks. Can you explain how to do it? [*]The Latest Media comment bar is way past the video and I'm not sure why.
  5. Manage Inactive Members

    I think I had leftover sql stuff from the last time I installed this, I'm not sure. Is there a way to manually remove the information so I can remove the application/?
  6. Manage Inactive Members

    I installed this and got sql errors and now when I try to remove it, it says problem with the database. Not sure what's going on.
  7. Media System

    Atsuki, He did have an option for the auto thumbnails which I have enabled and it worked before, but not for some reason after the update, its not working anymore. Not sure if additional code needs to be added or mine is messed up. Here's the link for thumbs via youtube
  8. Media System

    No worries, If you do reply here with the information or PM me. This mod is a wonderful addition to the already great IP: Content system. Thanks for all the Help again Marcher. Is this the right area for suggestions? Do you have any plans on giving access to moderators on the ability to edit the time/date/uploader on the videos? The article system allows it and I find it very handy.
  9. Media System

    Hmm for some reason it still defaults to 360p on a 1080p video. Im sure I messed it up :) <object style="height: 390px; width: 640px"><param name="movie" value="http://youtube.com/v/$3?version=3&amp;hd=1" /><param name="allowFullScreen" value="true" /><param name="allowScriptAccess" value="always" /><embed src="http://youtube.com/v/$2?version=3&amp;hd=1 type="application/x-shockwave-flash" allowfullscreen="true" allowScriptAccess="always" width="640" height="360"></embed></object>
  10. Media System

    Oh, I thought you mean reupload the block. My bad. Recent Media works now.
  11. Media System

    Is there a way to auto enable hd? (Highest Res)? This is the default format, do I need to add stuff after the jqNwTbpfSZc or is there a template setting to auto-enable HD on all submitted links?
  12. Media System

    Yeah, It uses the uploaded thumbnail but if you don't provide one it uses your profile picture. In the old media demo, when I uploaded one via the database, it automatically made a thumbnail based on the video. I recached my blocks and templates just in case.
  13. Media System

    Also, Is there a way to have the database automatically pull the picture that's displayed on the picture as the thumbnail? I think the default Media Demo had that feature.
  14. Media System

    Small issue, my page doesn't display recent media, Its probably a "if" tag somewhere as I barely have any vides but I thought if I added 2 it would show the first one as recent. I followed the guide as a conversion since I didn't delete the old media one. Here's my page. Page Template <style type='text/css'> embed, object { min-width:150px; max-width:650px; width:100%; height: 400px; } </style> <div class='ipsLayout clearfix' style='<if test="$this->settings['mediasidebar']=='1'">padding-{$this->settings['mediaside']}:{parse expression="($this->settings['mediasidesize'] + 10)"}px!important;</if>'> <if test="$this->settings['mediasidebar']=='1'"><div class='general_box clearfix'> <div class='ipsLayout_{$this->settings['mediaside']}' style='margin-{$this->settings['mediaside']}: -{parse expression="($this->settings['mediasidesize'] + 10)"}px!important; width: {$this->settings['mediasidesize']}px!important;'> <if test="$this->settings['showartmed']=='1'"> {parse block="artmedlink32"} </if> {parse block="media_categories32"} {parse block="top_videos32"}{parse block="top_rated32"} </div> </if> <div class='ipsLayout_content'> {ccs special_tag="page_content"} </div></div></div> Media.html File {parse database="media_demo"}
  15. Download: Black Sea

    No, that color is fine, its the color of links inside posts. I can't see them from the rest of the words.
×