Jump to content

Dolfan23b

Members
  • Posts

    198
  • Joined

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Dolfan23b

  1. Yeah it won't mess with any of your content. You don't need to run upgrade or anything from within the admin either. Just re-upload the files.
  2. I tried adding a few plug-ins from the CKEditor site and they appeared to install just fine as there were no errors and then after one of them there were no more buttons on the toolbar. No biggie just restore to default configuration right? Well I tried that and it said it completed but there are no buttons and the editor won't open on any posts. Going through the steps of the ACP > Support didn't solve anything. At this point the community is completely useless so if anyone has any ideas on how I can successfully restore the default toolbar configuration I would appreciate it.
  3. Yep I put up an announcement for the user to clear their cache and it's fixed everyone's issues.
  4. As Charles suggested this worked for me. I added the "Clear Cache" extension for Chrome and it makes it really nice and quick.
  5. That actually worked for me! Thanks @Charles now if there were a way to clear my end users caches for them it would end my troubles on this upgrade.
  6. Anyone have thoughts on this? Our CKeditor has the issues with the wrong icons for what they're doing so that may be related but these people are telling me that the text editor won't fully expand to where they can type into it. I'm guessing it's a caching issue but going through the ACP > support and restarting my server haven't helped with that. I even created new skins hoping that might work but no joy there either. Thoughts?
  7. Just tried changing the Moono skin and that worked perfectly. In fact I think my users would prefer that one as it seems to remember that you did or did not use the source button for your last post. Between the people pissed about losing BBCode functionality (e.g. being able to type in the code directly into the editor without having to use a mouse to do something) and now this editor acting wonky I'm not sure how much more they're going to take of 4.x. I may try and go back to the default skin once I've played around with the Moono skin a bit.
  8. Just hit Shift + Enter for a new line
  9. Tried restarting the server and that didn't make a difference. Had already gone through the ACP > Support steps and no luck there.
  10. I'm seeing the same things on my forums and I've tried restoring the default configuration and it didn't help. I've tried going through the support steps in the admin and nothing there solved it either.
  11. Hey same here... I was an 11p grunt @ 3rd Ranger Batt and Ft Bragg from 95-01. No hating on emoticons! I'm trying to get mine working after deleting the default group and that's a whole nother ball of wax.
  12. Yessir there's been some data and a good bit of customization. I don't want to create a whole nother can of worms so I will avoid going that direction. I'd be more than happy to test out a subs to Nexus upgrade on the dev site.
  13. As you requested... 929773 Thanks for looking into this Jim.
  14. Yep I've tried that numerous times hoping that it would fix it but it hasn't. I didn't want to create a ticket on the styling issue without knowing if the bigger issue could be fixed 1st. My thought now is to install the latest 3.4.8 (with Commerce/Nexus) from here on my dev site (which has it's own license key) and then upload my last 3.4.8 DB (backed up just before upgrading to 4.x) and then convert subscriptions to Commerce/Nexus. From there upgrade the dev site to 4.0.13.1 and then figure out if I can just copy some tables over to the live site. Does that sound like it would work?
  15. You can see how both radio choices are unselectable, even if I type in a name. I've even created a "default" directory with 777 permissions and tried uploading the default set there as well to no avail.
  16. Yep on the latest and I've even tried a fresh downloaded copy.
  17. It looks like when I attempt to upload the emoticons that they're getting "stuck" in the "ibf_core_temp_files" directory as BLOBs. I can't find anything in my error logs where it's failing either.
  18. Thanks Andy that would be great! I've also noticed that it appears there's supposed to be a Nexus theme folder under the "1" theme and I'm not seeing that on my install. Just some broken images in the admin and a pretty boring and basic looking store front with the few subscriptions I've tried setting up. Any idea how to solve that? My fear is that I'd have to uninstall Commerce and then re-upload the files again and attempt to re-install the product.
  19. Welp it looks like it's not possible. I guess this is a good lesson to learn in that you need to upgrade from Subscriptions to Nexus prior to upgrading from 3.x to 4.x.
  20. Does anyone know how to get around this? I deleted my default emoticons group thinking I'd create new groups that were a little more organized and now it won't let me upload new emoticons or create an emoticon group. I believe that this is a bug in 4.0.13.1 but wanted to see if anyone had a solution for this or if anyone else has experienced this.
  21. Yeah it looks like everything is still there in the DB and even if it weren't I have a couple of backups with the data. Just gotta get it sorted out to get that data into Nexus. Much appreciated on the advice. Gonna start a ticket and see where it goes. I'll report back here after...
  22. Thank you @AndyF for the responses. Unfortunately I already upgraded to 4.x not thinking that there wouldn't be a subscriptions plug-in like there was for 3.x. I'm not sure if a disabled subscriptions can be converted to Nexus on 4.x but I wasn't given an option to do so anywhere that I can find.
  23. I have 4.0.13.1 installed and I've never had Nexus before as I always used the subscriptions add on. Converting to 4.x and that no longer works so I purchased Nexus and it's now (hopefully) installed correctly. However I still see "subscriptions" as an out-of-date app and none of my old subscriptions or anything has converted over to Nexus as I'd hoped. Can anyone point me in the right direction so that my old subscription packages and subscribers and history all get converted over?
×
×
  • Create New...