Jump to content

(e) Eric

Members
  • Posts

    949
  • Joined

  • Days Won

    1

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by (e) Eric

  1. I'll look at the installer when I get home. I'm guessing something changed with the hook install processor 3.3, that is disabling the new fields from being added.

    Since your main board already has PPNS installed, it should work fine once you upgrade to 3.3.

  2. That field it is looking for is for the ibEconomy PPNS plugin, not for this app, Custom Name Style. They aren't interchangeable, so you'll need to either go with this app OR go with the ibEconomy plugin. Once you decide which you want, uninstall the one currently installed and install the one you decide to go with.

    If you are actually trying to use PPNS, not CNS, please continue this conversation in it's support topic instead.

  3. The error you are posting is from the ACP so it wouldnt have anything to do with the public side.

    Try commenting out that line of that file. The preview won't show in ACP when editing a block, but it might get you past that error until you can figure out why you are getting it.

  4. Yeah, with programming there is always a way, the question is how much it costs to find. ;)

    I don't have any time right now to try moving the blocks to random places, but you are more the welcome to try hacking it yourself. A good place to start (or perhaps the only place to start) is the hook that powers CSB. So you could try editing it to hook into a different spot and reimporting it. Or something. Good luck. :)

  5. Remember you want the php to be parsed, so you need to disable the Raw Mode setting above for any php block to function. It gives that hint right under the php setting.

    Also, read the rest of the hint beneath that setting, you need to build the HTML/php then return it. What you have now wont work, because you are simply printing out "post count:" instead of appending that to some string and returning it.

    And lastly, version 2.0 is not fully compatible with ipb 3.3, so if the php block still doesn't work after abiding by the hints, you will need to wait for the next version to be released. (if you are using 3.3 of course).

  6. I'm currently waiting to hear back from more testers for the next version (which is just a compatibility release). So far I've heard back from a couple of people who say it is all good, but still waiting on one response about a particular issue. Hopefully I'll be able to add the new version early this week.


  7. When you will upgrade it for the new IPB 3.3.3 ?



    Thank you




    I wasn't aware that it needed updating, since no one had posted any issues. Now that I saw AlexJ post I've investigated and yeah it does need updating. I've got a copy that seems to work on my test board, I am going to pm you three to test it for me.


    I have a problem with 3.3.0



    I have a box that is not Collapsible but you can collapse it!




    My collapse is working fine, try recaching skins and apps.


    I am having problem with 3.3.0. When I try to use the twitter code, it directly shows the code and not twitter box.



    
    <a href="https://twitter.com/Fearless_Clan" class="twitter-follow-button" data-show-count="false">Follow @Fearless_Clan</a>
    
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    
    




    Yeah, I don't know what happened between 3.2 and 3.3 but something big did with the editor. I'm going to PM you a copy of 2.0.1 and let me know if it fixes the issue.
×
×
  • Create New...