Jump to content

Community

cmcclure16

+Clients
  • Content Count

    8
  • Joined

  • Last visited

About cmcclure16

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry, I did see someone mention my issue on the previous page and mistakenly thought that's what people on this page were talking about. Adding them as "allowed prefixed" in the forum settings was the step I was missing. Thank you so much!
  2. I just purchased and am experiencing the same thing. The plugin seems to work correctly, it's just that the Add Prefix dropdown does not appear when the plugin is enabled. It DOES however appear when I disable it. I've tried enabling/disabling various settings to no avail. Any help would be greatly appreciated.
  3. I've been having this issue for quite sometime now and still haven't found a fix. Anyone else experience this?
  4. As an admin, I can still see when a post is edited even though I've set "can edit silently" and the box is unchecked when posting. Is there a way to disable it completely so even I don't see it?
  5. ​There is no "can edit silently" option. This is what I see. EDIT: Nevermind. I had "Do not log edits" selected in the Post settings but when I changed that, the option appeared. Thank you.
  6. Is there a way to NOT show the "Edited by _____ xx minutes ago" that seems to always appear. I searched in the ACP and can't for the life of me figure out how to disable that, unless I've just completely missed it.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy