Jump to content

Community

AudiSport-Ibérica Club

+Clients
  • Posts

    39
  • Joined

  • Last visited

About AudiSport-Ibérica Club

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

AudiSport-Ibérica Club's Achievements

  1. Someone knows where is now the user button/login button in mobile version?
  2. Have you the Topic Moderator app for actual IPS4 version?
  3. We also need it for 4.2 version!! Thanks @Adriano Faria!
    I have to uninstall because it duplicates the attached photos and it doesn't add any watermark...
  4. Hello, I've sent you the full log on PM. Regards.
  5. Hello, is displayed a generic "www.audisport-iberica.com driver error". This is what Andrew Millne from Invision Support Staff told us: Hello, This problem is being caused by the "(DP31) Watermark for Forum Attachments" hook you have installed. Please disable the hook or contact the modification author for assistance. Regards, And this is the error I've got from the ACP Logs (The log file is not complete): | admin/applications/core/modules_public/attach/attach.php | [public_core_attach_attach].attachUploadiFrame | 77 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_core_attach_attach].doExecute | 285 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Thu, 24 Mar 2011 20:40:44 +0000 Error: 1054 - Unknown column 'Array' in 'where clause' IP Address: 213.60.196.214 - /foro/index.php?app=core&module=attach&section=attach&do=attachUploadiFrame&attach_rel_module=post&attach_rel_id=0&attach_post_key=dbc028e8059825c009a7a34e3a788106&forum_id=22&fetch_all=1 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT * FROM ibf_attachments WHERE attach_id = Array .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications/core/modules_public/attach/attach.php | [dp3_wa_addWatermark].processUpload | 331 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/core/modules_public/attach/attach.php | [public_core_attach_attach].attachUploadiFrame | 77 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_core_attach_attach].doExecute | 285 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Thu, 24 Mar 2011 20:44:25 +0000 Error: 1054 - Unknown column 'Array' in 'where clause' IP Address: 95.120.205.115 - /foro/index.php?app=core&module=attach&section=attach&do=attachUploadiFrame&attach_rel_module=post&attach_rel_id=0&attach_post_key=91fb22dbdb6b04a47633cec28bf9e61f&forum_id=50&fetch_all=1 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT * FROM ibf_attachments WHERE attach_id = Array .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications/core/modules_public/attach/attach.php | [dp3_wa_addWatermark].processUpload | 331 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/core/modules_public/attach/attach.php | [public_core_attach_attach].attachUploadiFrame | 77 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_core_attach_attach].doExecute | 285 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Thu, 24 Mar 2011 20:53:15 +0000 Error: 1054 - Unknown column 'Array' in 'where clause' IP Address: 81.203.139.205 - /foro/index.php?app=core&module=attach&section=attach&do=attachUploadiFrame&attach_rel_module=post&attach_rel_id=0&attach_post_key=efd1738661e5a258f8ef1d42a5e598ac&forum_id=61&fetch_all=1 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT * FROM ibf_attachments WHERE attach_id = Array .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications/core/modules_public/attach/attach.php | [dp3_wa_addWatermark].processUpload | 331 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/core/modules_public/attach/attach.php | [public_core_attach_attach].attachUploadiFrame | 77 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_core_attach_attach].doExecute | 285 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Thu, 24 Mar 2011 21:06:51 +0000 Error: 1054 - Unknown column 'Array' in 'where clause' IP Address: 87.222.107.72 - /foro/index.php?app=core&module=attach&section=attach&do=attach_upload_process&attach_rel_module=post&attach_rel_id=0&attach_post_key=d00d7c31ce6ca7097e71aeb344860a32&forum_id=14 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT * FROM ibf_attachments WHERE attach_id = Array .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications/core/modules_public/attach/attach.php | [dp3_wa_addWatermark].processUpload | 157 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/core/modules_public/attach/attach.php | [public_core_attach_attach].attachmentUploadProcess | 65 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_core_attach_attach].doExecute | 285 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Date: Thu, 24 Mar 2011 21:06:53 +0000 Error: 1054 - Unknown column 'Array' in 'where clause' IP Address: 87.222.107.72 - /foro/index.php?app=core&module=attach&section=attach&do=attach_upload_process&attach_rel_module=post&attach_rel_id=0&attach_post_key=d00d7c31ce6ca7097e71aeb344860a32&forum_id=14 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- mySQL query error: SELECT * FROM ibf_attachments WHERE attach_id = Array .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------. | File | Function | Line No. | |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------| | admin/applications/core/modules_public/attach/attach.php | [dp3_wa_addWatermark].processUpload | 157 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/applications/core/modules_public/attach/attach.php | [public_core_attach_attach].attachmentUploadProcess | 65 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' | admin/sources/base/ipsController.php | [public_core_attach_attach].doExecute | 285 | '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------' ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- And the attachment loaded slowy in some cases when the hook was active. Regards. PD.- If you need the complete log, please ask me for it. We are still interested in your hook.
  6. Hello! Sorry for my late answer, but we've been too busy due to our board re-inaguration last week. We disabled the htaccess but it didn't work. Some days later we had to disable and uninstall the hook completely because it was causing mysql errors and Invision support staff saw it in our server logs. So now we've got a hook paid and cannot use it, what should we do now? Regards.
  7. OK. Muchas gracias a los dos, lo vamos a probar. Thanks to both, we'll test it without htaccess. Regards.
  8. Sorry, but which directory do you mean? Regards.
  9. Hello, we've just purchased this mod, installed it following your instructions, configured it in its tab inside system settings, but it does not work. Let me explain the situation: Board version 3.1.4 Enable Mod: Yes Mark Thumbnails: Yes Allowed extensions: By default Groups: All marked Watermark Image URL: (It's a PNG with transparency, but I've tested it with a jpg too) Watermark Text: None Regards.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy