Jump to content

Adriano Faria

Clients
  • Posts

    31,612
  • Joined

  • Days Won

    474

 Content Type 

Downloads

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Development Blog

Deprecation Tracker

Providers Directory

Projects

Forums

Events

Store

Gallery

Everything posted by Adriano Faria

  1. The template of APP was not created. Submit a ticket to IPS. Althought they gonna say that its a problem related to the app, it is not. See http://community.invisionpower.com/topic/295269-download-sos30-upload-images-v100/page__view__findpost__p__1893273 And yes, it works on 3.0.5. Tested several times. Several users have the same problem with several apps.
  2. http://www.invisionmodding.com/index.php?autocom=downloads&showfile=1462
  3. Ah, bug on IP.Downloads 2.1.0! This version it's a pain in the arse! Only bugs! Yesterday I couldn't donwload linked files... Today I can't upload files to my host! >_< Ask someone from IPS to take a look at this.
  4. Click on link Click here to download this file on first post.
  5. Hook updated. Now you can set: If you want to format user links with their group colorIf you want to show banned users on the list
  6. Sure... just remove the columns, reinstall the mod and you are done. Simply because you tried to install the app more than once... so the columns already exists. Remove them: alter table ibf_groups drop column g_upload_use; alter table ibf_groups drop column g_upload_maxsize; About the folder, you have to create a folder called images in your uploads folder on your FTP. Unless you are using a different version of the mod, which I doubt, should work... the detection is automatic. When the folder is there, you'll see no message.
  7. Not in this version. This is a feature I hope to include in a future version, somewhere in next months. I'm working on 2 big conversions for a client... Unfortunatelly I can't stop it to update any mod right now. ;)
  8. Updated to version 1.1.1 with fix suggested by Dawpi.
  9. Yeah, tipical answer... throw the problem ahead! :D Search for "Call to a member function" and you will see how many users have same problem in other applications. Anyway, you can create it manually. Better: PM me with an ACP account to your board and I'll make it work.
  10. It's just a simple upload to your own host. Sorry but I have no intent to make it different.
  11. You can create the template manually. But I think it's better you open a ticket to IPS to see what's happening.
  12. Line 68: $this->output .= $this->registry->output->getTemplate( 'upload' )->form( $ext ); Your installation probably didn't create the proper template. Probably won't work with any app.
  13. Never used... but probably no. Only default IPB3 search was modified.
  14. Yes, it is. 14 replies + 1st post. The icons shows it is a hot topic. Anyway, I just added a new post to that topic using a user that has no secondary group, and no problem was detected. My topic open as usual. EDIT: try this http://www.invisionmodding.com/index.php?s=&showtopic=40064&view=findpost&p=182397 and let me know if it works.
  15. Me too, on Beta 3. So I click and click on Chat tab and enter the chat. But always shows the message loading chat and nothing else.
  16. Yep... what about to edit other messages? Is it possible?
  17. Brandon, what about this about ban stuff ?
×
×
  • Create New...