Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

Adriano Faria

+Clients
  • Posts

    27,826
  • Joined

  • Days Won

    391

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by Adriano Faria

  1. 1 minute ago, ZakRhyno said:

    I can confirm this as well it not showing up. I open up a ticket before finding this post and they stated it was only for 4.6 but base on the information above if the owner can't see the addon because it mislisted for early versions I can see what IPB was trying to do but in this case they may need to be a fix to this issue so other problem with other applications and user don't have a similar problems. I did reply to the support ticket I have with this post, waiting for a reply.

    That's how marketplace is now. If I set a file as 4.6 only, as this is now, you can't download prior versions (4.5, etc.). FWIW, the newest version is 4.6 only because it has a 4.6 feature that will produce an error in 4.5.

    But if you want a 4.5 version, I will have to send you via message... not sure it will make any difference too because your install is marked as MARKETPLACE and not custom, so you won't be able to update.

  2. 13 minutes ago, OptimusBain said:

    Sorry to bother you. I just updated Tutorials on version 4.6 of the community and it's throwing this error. What is that support tool it is referring to? How could I fix this problem? Thanks a lot

    I just sent you the fix via private message. I don't want to post it here because this forum is now open to public so this may help those who use nulled versions.

    If anyone else needs the fix, send a PM. Final version should be out soon.

  3. On 6/15/2021 at 3:03 AM, OptimusBain said:

    Good morning,

    I was wondering if this Tutorials is compatible with 4.6. I am using it, so I wanted to make sure that it is before upgrading from 4.5 to 4.6. Thanks a lot

    Hello,

    It is compatible but a new version will be released to add the Post Anonymously feature from IPS 4.6.

    IT ISN'T COMPATIBLE. A NEW VERSION SHOULD BE RELEASED IN NEXT DAYS.

  4. 3 hours ago, OptimusBain said:

    Good morning,

    I was wondering if this Member's country is compatible with 4.6. I am using it, so I wanted to make sure that it is before upgrading from 4.5 to 4.6. Thanks a lot

    Hello,

    It is compatible. 

  5. In my first test, it won’t work well in forums where anonymous post is enabled. No error or crash but it won’t save the post as a linked account member. 

    I will release a new version when it’s fully tested. 

  6. Summarizing: LD version 5.6.X is IPS 4.6.X only. No new versions will be released to IPS 4.5. If that’s your doubt, it’s answered. If you want to download the latest version for IPS 4.5 (LD 5.5.5) and you’re not able to, then you should submit a ticket to IPS.

  7. 6 minutes ago, Chris Anderson said:

    I checked again.  No matter which version you choose here it shows it's only compatible with Version 4.6.  The app doesn't show up in the ACP marketplace even though it did prior to you releasing Version 5.6.0 and 5.6.0.1 

    You have to submit a ticket to IPS. I did the only thing I can: I updated the resource to IPS 4.6. New version is compatible with it only. I have no idea how you will download prior versions. This is a marketplace thing. 

  8. 2 hours ago, Adriano Faria said:

    However, you can easily make a plugin to add the reply to the “opened” topic and to the two others. It would still be three different posts IDs with same content and not same reply (post content) in three different topics. 

    I can make a custom plugin to accomplish that task. Send a message if you're interested.

  9. 3 minutes ago, Chris Anderson said:

    Unfortunately this app is showing that it is no longer compatible with 4.5 as such I can't install it.

    image.png.8d22478046de52bb06c2e039ac9f733e.png

    Please make a version available for 4.5 as I won't be upgrading to 4.6 until it has been officially released and the marketplace apps I will be using have all been updated to be compatible with 4.6. Thanks...

    spacer.png

  10. 13 hours ago, kmk said:

    Hi, there any tip that let us send a message or reply to 2 or 3 topics at once? 

    You can’t do that for the same reason you can’t add same topic to different forums or have more than one author to a topic. 

    However, you can easily make a plugin to add the reply to the “opened” topic and to the two others. It would still be three different posts IDs with same content and not same reply (post content) in three different topics. 

  11. 2 hours ago, Andreas Toscan said:

    Thanks, @Adriano Fariabut it is still not working with the same Error Message.

    Kind regards

    Andreas

    Not for me. Tested and retested:

    ---------------------

    ---------------------

    What should happen in your board is that the upgrade updated some cache or value in the database and now is recognizing the new version when you still have the old.

    Run the support tool to update your cache then retry. If it insists, send a PM with ACP credentials and I will take a look later. 

  12. It depends on what you want. If you want just to show other members collaborating with the topic author, then a quick plugin will handle it. Bear in mind that the “official” author for the topic will be the real topic creator; no mention to the collaborators in the whole suite. 

    If you really want to make a topic have multiple authors, then a change in Core is required. Only that way it will show in user profile that the user is also the creator of a topic, will increase content count, show in search results, etc.

  13. 2 hours ago, Deathicated said:

    I installed it this morning. I do see I have version 1.0.0 installed and reinstalling just installs 1.0.0 again. I tried checking for updates and the ACP isn't showing any.

    Yes, you're right. Marketplace says 1.0.1 but the XML is still 10.0! I should have made a mistake. I just uploaded a new version (1.0.2) fixing this.

  14. 25 minutes ago, Andreas Toscan said:

    Hi

    I updated to 4.6 Beta 2 and cannot Update Links Directory to 5.6.0 the following Error occurs:

    1S111/1 Class IPS\links\setup\upg_500059\Upgrade could not be loaded. Ensure it has been properly prefixed with an underscore and is in the correct namespace.

    A new version was just submitted to fix the upgrade. You have to wait for it to be reviewed and approved.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy