Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24

Community

IceCore

Members
  • Posts

    230
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by IceCore

  1. Welcome back @TheJackal84! Good to hear from you!
  2. seems like @TheJackal84 wasn't active for 2 months regarding his profile activity...so no support for his addons? I just purchased this and I need a fix of the exception I posted before, especially older issues mentioned here...=\
  3. I'll wait for the version upload 馃檪
  4. I have an exception. The scenario: Remove messages permanent from the removed messages page via ModCP The exception: OutOfRangeException: (0) #0 /home/xxxxxx.com/public_html/boards/init.php(893) : eval()'d code(85): IPS\Patterns\_ActiveRecord::load() #1 /home/xxxxxx.com/public_html/boards/init.php(893) : eval()'d code(211): IPS\membersshop_hook_MemberHook->removePoints() #2 /home/xxxxxx.com/public_html/boards/init.php(893) : eval()'d code(719): IPS\forums\membersshop_hook_TopicHook->delete() #3 /home/xxxxxx.com/public_html/boards/applications/core/extensions/core/ModCp/Deleted.php(188): IPS\forums\tthumb_hook_forums_Topic->delete() #4 /home/xxxxxx.com/public_html/boards/applications/core/extensions/core/ModCp/Deleted.php(50): IPS\core\extensions\core\ModCp\_Deleted->modaction() #5 /home/xxxxxx.com/public_html/boards/applications/core/modules/front/modcp/modcp.php(109): IPS\core\extensions\core\ModCp\_Deleted->manage() #6 /home/xxxxxx.com/public_html/boards/system/Dispatcher/Controller.php(101): IPS\core\modules\front\modcp\_modcp->manage() #7 /home/xxxxxx.com/public_html/boards/system/Dispatcher/Dispatcher.php(152): IPS\Dispatcher\_Controller->execute() #8 /home/xxxxxx.com/public_html/boards/index.php(13): IPS\_Dispatcher->run() #9 {main}
  5. 1. I'm logged in as Administrator 2.1. No 2.2. Q&A type 3. No The topic is hidden from the guests and members, may be viewed by the staff only on staff members forum. The topic started via API, and it includes 3 links that was sent by API by HTML formatting The content of the topic: <p> 讗讬讱 诪转拽讬谞讬诐 讜讬谞讚讜住 10<br> <br> 拽讬砖讜专讬诐 砖转讗讛讘讜:<br> 1. <a href="https://www.geektime.co.il/windows-10-installation-from-a-flash-drive/" rel="external">讻讱 转转拽讬谞讜 讞诇讜谞讜转 10 诪讛&#39;讚讬住拽-讗讜谉-拽讬&#39; 砖诇讻诐 [诪讚专讬讱] | 讙讬拽讟讬讬诐</a><br> 2. <a href="https://www.geektime.co.il/how-to-install-windows-10-technical-preview-on-your-computer/" rel="external">讻讱 转转拽讬谞讜 讗转 Windows 10 讻讘专 注讻砖讬讜 注诇 诪讞砖讘讻诐 [诪讚专讬讱] | 讙讬拽讟讬讬诐</a>3. <a href="https://devhub.co.il/boards/search/" rel="">讞讬驻讜砖 讘驻讜专讜诐</a><br> <br> 谞砖诇讞 注诇 讬讚讬 <a href="https://t.me/xxxxxxx" rel="external">xxxxxxx</a> via Telegram. </p>
  6. This is what I see in the topic: OutOfRangeException: (0) #0 /home/devhub.co.il/public_html/boards/init.php(893) : eval()'d code(22): IPS\Patterns\_ActiveRecord::load() #1 /home/devhub.co.il/public_html/boards/applications/forums/modules/front/forums/topic.php(230): IPS\forums\nehidecontent_hook_neapp_hidecontent_forums_topic->comments() #2 /home/devhub.co.il/public_html/boards/init.php(893) : eval()'d code(15): IPS\forums\modules\front\forums\_topic->manage() #3 /home/devhub.co.il/public_html/boards/system/Dispatcher/Controller.php(101): IPS\forums\modules\front\forums\hook448->manage() #4 /home/devhub.co.il/public_html/boards/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute() #5 /home/devhub.co.il/public_html/boards/applications/forums/modules/front/forums/topic.php(39): IPS\Content\_Controller->execute() #6 /home/devhub.co.il/public_html/boards/system/Dispatcher/Dispatcher.php(152): IPS\forums\modules\front\forums\_topic->execute() #7 /home/devhub.co.il/public_html/boards/index.php(13): IPS\_Dispatcher->run() #8 {main}
  7. Yes, you're right about the reading topic, and yes, I have this application installed too... The settings:
  8. I have an exception in the latest version: OutOfRangeException: (0) #0 /home/xxxxxxx.com/public_html/boards/init.php(893) : eval()'d code(22): IPS\Patterns\_ActiveRecord::load() #1 /home/xxxxxxx.com/public_html/boards/applications/forums/modules/front/forums/topic.php(230): IPS\forums\nehidecontent_hook_neapp_hidecontent_forums_topic->comments() #2 /home/xxxxxxx.com/public_html/boards/init.php(893) : eval()'d code(31): IPS\forums\modules\front\forums\_topic->manage() #3 /home/xxxxxxx.com/public_html/boards/init.php(893) : eval()'d code(15): IPS\forums\modules\front\forums\marktopic_hook_code_forums_modules_front_topic->manage() #4 /home/xxxxxxx.com/public_html/boards/system/Dispatcher/Controller.php(101): IPS\forums\modules\front\forums\hook448->manage() #5 /home/xxxxxxx.com/public_html/boards/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute() #6 /home/xxxxxxx.com/public_html/boards/applications/forums/modules/front/forums/topic.php(39): IPS\Content\_Controller->execute() #7 /home/xxxxxxx.com/public_html/boards/system/Dispatcher/Dispatcher.php(152): IPS\forums\modules\front\forums\_topic->execute() #8 /home/xxxxxxx.com/public_html/boards/index.php(13): IPS\_Dispatcher->run() #9 {main} Backtrace #0 /home/xxxxxxx.com/public_html/boards/init.php(995): IPS\_Log::log() #1 [internal function]: IPS\IPS::exceptionHandler() #2 {main}
  9. Is it possible to change the link from the "Actual" url to the "Posted link" url? If user posting google.com url, show as: <a href="https://www.blablabla.com/boards/links/link/google-com/">Google.com</a> Instead of: <a href="https://www.google.com/">Google.com</a>
  10. How can I hide this? The posted link, I think will be legit is to link the actual page of the link for sharing and not the direct link.
  11. This plugin will work with Tabbed Forums Index ?
  12. I wonder if there's a way to add a resize of the watermark in pixels 馃
  13. Only one message can be added or there's option to add multiple messages and select which to add above the fast reply?
  14. Version 4.5.4.1

    7 downloads

    The payment is one-time fee per version release! The most translated and supported Hebrew translation. The translation file will be updated and maintained ~once a month. The translation purpose is for Bi-sexual sentences. Plugins and extensions translated (includes partial ACP)
    $35.00
  15. Cant see the tags line in your screenshot 馃槷 Sorry, but I can't trust in "should be" context 馃槢
  16. Can it be integrated with Tutorials plugin?
  17. So what are you saying is that Udemy.com did some FW rule that disables the embedding link from them? I moved my site from cloudflare, and I still unable to embed links from them, and there are move websites the unable to do it. Edit: For some reason it started to work again, I think it's related to the SSL side. What's the prerequisite for a proper set up to make it work? FW rules, which ports should be enabled? PHP version, extensions in PHP to enable?
  18. So as I understood, some websites blocked cloudflaire IP with a custom firewall rules? (for example Udemy blocked those websites?) Why there's some website are working and some don't? if there were a rule, so it should be blocked with all websites if it was on cloudflaire side, or not? And I checked, I have no rules set in firewall page.
  19. Nothing helps, I think it's related to link that it tries to reach: https://LINK.com/FOLDER/index.php?app=core&module=system&controller=editor&do=validateLink data: csrfKey=9de7b7a0dd8304b316cc2f9ea244xxxx&url=https%3A%2F%2Fwww.udemy.com%2Fcourse%2Fphp-mysql-certification-course-for-beginners%2F%3FcouponCode%3DYOUACCELMAYFIRE&image=false&width=0&height=0 Additional information if help: DNS: Cloudflaire, Hosting: Digital ocean, Control panel: Plesk
  20. I'm sure, try RTL configuration...
  21. Thanks for the answers. The mobile theme is horrible, sorry for that description but it almost unusable via mobile: Forums list: Navigation inside the forum: Post view #1: Post view #2: Profile: Follow options: As you asked, hope it helps to fix this theme.
  22. @doc, * where's the "PSD" as you said this is inside the file? can't find it.馃檮 * and you wrote in the description " No copyright from our community " but it still there 馃槑 * in features, can't find the option of "ON/OFF for entire forum borders"... * How can I change the back to top circle icon to numbers (0% - 100%)?
  23. I have same issue with the latest version: Trying to paste a links from Udemy: https://www.udemy.com/course/ethical-hacking-hacking-real-websites/ But it doesn't changes to the rich ones, other links (not all of them) works properly such as https://www.plesk.com/pricing/
  24. Resolved: conf_global.php, the sql_socket was located in a different place in the system: 'sql_socket' => '/var/run/mysqld/mysqld.sock', instead of 'sql_socket' => '/var/run/mysql/mysql.sock', The error can be more informative, it should be detected and show that this is the issue at the first place. @bfarber
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy