Jump to content
Invision Community

JohnDar

+Clients
  • Content count

    46
  • Joined

  • Last visited

  1. Member Map

    OK, further to my post above, I think there is porobably a bug: I have a marker group which is imported from a KMZ file, generated from a Google map I administrate. If permissions for this marker group are set so that the group doesn't show on the map, then the search works fine. If I display this group on the map, the search will fail (with the error in my previous post), if the word being searched is present within the imported map data. I can provide the KMZ file, if you would like to test this.
  2. Member Map

    I'm certain that this is an issue with my site/db rather than the Member Map itself: When I do a search and search for member map members, the search fails with, Some of my members use names that are also words that people might search for and this causes general searches to fail too, when the name clashes with the keyword. I had problems a few weeks ago with the 'clubs' bug and had to restore the member table. I suspect this might be the issue. Any help much appreciated.
  3. Liking the new features, particularly Clubs, but thought I'd mention a couple of things that I'd really like to see improved... In Clubs, if you have your settings set so that all new clubs need to be approved by an admin, there doesn't seem to be any provision for sending out an email or notification that a new club is pending approval. At the moment, it's a case of just checking the clubs page to see if anything new has arrived. If I'm missing something, apologies, but I can't see where such a notification can be configured. In Commerce, if you set up a product as a non physical subscription, then it makes sense to have it set so that only one can be purchased. That's great and prevents members from accidentally doubling up. However, if a subscription expires and the member decides, (a little later) to re-subscribe, they can't purchase the subscription because they have already purchased one. It doesn't seem to matter that it is expired. Ideally, members with an expired subscription should be able to purchase again, from scratch. And lastly, just a small observation... it would be really handy if the IPS logo, top left of the ACP was a link to the Dashboard, (which is effectively 'home' in the ACP). It's a bit annoying, having to scroll up through the sections to find 'Dashboard', just to get back to the top level. Having the IPS logo as home would make this really easy.
  4. Member Map

    All good. I have my 997 markers back. It took a bit of hacking about, because my best table membermap_markers table was from a pre-IPS 4.2 DB backup. Many thanks for everything you do, Martin.
  5. Member Map

    Here's what it returned: Rows matched: 226 Changed: 0 Warnings: 0 Still no markers though.
  6. Member Map

    Nothing there, I'm afraid. I'm at a bit of a loss with this. I can definitely see all the markers in the table.
  7. Member Map

    I've taken a look at the tables and it looks like all the markers are still present. However, they aren't showing on the map. Something is amiss, but I can't figure out what. If I browse markers, none are present for the members group. Help/suggestions much appreciated!
  8. Member Map

    Thank you. I'll give it a go and report back.
  9. Member Map

    I'm glad if this has identified an issue for you, before anyone else goes down the same road. I suspect they are hard deleted, but I do have a recent DB backup. Ideally, I'd like to just import the members table, rather than restoring the entire database. Is that a possibility?
  10. Member Map

    I'm running the latest version of IPS and the Member Map. Having just enabled Clubs, I created a test club to check out the features. All good. However, when I came to delete the test club, the deletion process seemed to hang for a long time. Later, I discovered a warning in the ACP about the 'queue' task, which was shown to be locked from the time I deleted the club. There was also a process hanging, 'Delete Members', related to the Member Map. To clear this issue I had to disable Member Map and then unlock the 'queue' task and allow it to run. The 'Delete Members' process disappeared. When I came to re-enable the Member Map, all my member markers were gone. Hundreds of them. I'm concerned that his is a bug of some sort, related to clubs integration. I'm also very keen to get my markers back, if that is possible?
  11. Featured Content for IPS4.x+

    Thank you, that worked perfectly. (Apologies for missing this fix further up the topic. I did read through but It didn't become obvious to me until after you posted your reply).
  12. Featured Content for IPS4.x+

    I've just updated Featured Content (for the first time since March) and have found one issue... I have four images which cycle, in the side-bar. Their size was calibrated to suit at 300x190. They are at 100% and they have previously not caused any issues. I normally display them with the 'fade' setting. Since the update, the images are positioned incorrectly and appear too far to the right, with space down the left side and the image truncated to the right. Note that this only happens when 'fade' or 'vertical' is selected as the slider style, 'horizontal' works fine. This issue presents itself on my custom theme and also on the default theme (illustrated above).
  13. Any updates on this situation? Does Commerce now support PayPal billing agreements?
  14. IP.Board 3.3 Dev Update: Moderation

    My bad on the first first part above, my topicViewTemplate was out of date!
  15. IP.Board 3.3 Dev Update: Moderation

    If I select (say) three posts in a topic and go to the bottom menu and select 'delete', I am given the option to hide the three posts, rather than deleting them. To delete them, I have to click on each post individually. Is this correct? I really need the mass delete option, to take multiple posts right out of a topic. It's the quickest way of tidying up topics. Going through a very long topic and having to delete each post individually will take much, much longer. Also, when you get to the 'Hid option for X posts page (having selected multiple posts to delete), there is no cancel option. You have to hit the back button, to back out, which is a bit clunky.
×