Jump to content

Unable to upgrade automatically.


Recommended Posts

I'm trying to apply the most recent patch and in the error log I'm getting this:

-------------

Mon, 06 May 2024 20:31:10 +0000
Exception::0
Could not list the files in the zip
#0 /var/www/brfcs/admin/upgrade/extract.php(643): Extractor->extract(0)
#1 {main}

-------------

Almost sounds like the file it's downloaded is corrupt, but if I download it to my local machine it unpacks fine.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...