Jump to content

Form submissions are running into frequent errors today


Recommended Posts

Forms like ACP login, article, topic are loading but submitting them...

403 ERROR

The request could not be satisfied.


Request blocked. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.
If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.


Generated by cloudfront (CloudFront)
Request ID: 6RwWQcdLencWFR05QArHu0G597Zq0qARP5hJlLlueKWo6Xv48DYQmw==
Link to comment
Share on other sites

This would likely be something which you are performing as you are getting caught by the firewall and getting temporarily blocked. Are you running something perhaps from the same IP address as yourself which is running into errors or making a lot of requests? This could be maybe a feed reader, local code hitting the API, or something else? 

Link to comment
Share on other sites

Just now, Jim M said:

This would likely be something which you are performing as you are getting caught by the firewall and getting temporarily blocked. Are you running something perhaps from the same IP address as yourself which is running into errors or making a lot of requests? This could be maybe a feed reader, local code hitting the API, or something else? 

I understand 400-series errors are user errors.

However, my site on CiC and I'm the only one using it with nothing else going on in the background.

Link to comment
Share on other sites

Just now, WebCMS said:

I understand 400-series errors are user errors.

However, my site on CiC and I'm the only one using it with nothing else going on in the background.

This would not be site wide. It would only be blocking your IP address. You would want to check if you have an RSS feed readers from your computer pointed to your community, anything like that which may be creating errors or lots of requests. 

If this does not meet your usage, we would need to know what you're doing. Are you posting something specific which always gets blocked and then you can't do anything else? Are you trying to run an upgrade, third party install, etc... and it's failing? As this is happening right now specific to you, we need more information about what is happening.

Link to comment
Share on other sites

Not using any RSS feeds or client apps.

I was submitting an article to save. I was trying to log into ACP.

Any form submission was running into the same error. If I clicked Edit Article, it would load the form with data but submitting the modified article would run into the error. Same issue with ACP login form.

It's working now. I got these same errors in the past too when submitting edited pages and articles but today the errors were excessive and could not proceed.

Link to comment
Share on other sites

4 minutes ago, WebCMS said:

Not using any RSS feeds or client apps.

I was submitting an article to save. I was trying to log into ACP.

Any form submission was running into the same error. If I clicked Edit Article, it would load the form with data but submitting the modified article would run into the error. Same issue with ACP login form.

It's working now. I got these same errors in the past too when submitting edited pages and articles but today the errors were excessive and could not proceed.

Could you please provide a link to the articles? It may be that they contain something which we no longer allow or accidentally disallowed in our firewall rules so would need to be reviewed. Otherwise, you may run into it again.

Link to comment
Share on other sites

8 hours ago, Jim M said:

Could you please provide a link to the articles? It may be that they contain something which we no longer allow or accidentally disallowed in our firewall rules so would need to be reviewed. Otherwise, you may run into it again.

I posted these articles already in the past and tried to make minor corrections (typos, rearranging) today that gave errors while submitting the form -

TRUE HORROR: The Cannibalistic Tragedy of The Donner Party

Article-vs-Blog: What are the differences? When to use which?

Deciphering TV Ratings: A Guide for the Everyday Viewer 📺

Demystifying Movie Ratings 🎥: A Common Man's Guide to Understanding MPA in USA 🇺🇸 and BBFC in UK 🇬🇧

Unveiling the Veil: Understanding Movie Censorship 🎥 in India 🇮🇳

Exploring Movie Ratings and Censorship Practices Worldwide: A Comprehensive Overview 🗺️ 🎥

FREE alternatives to Netflix

ACP login form has just username and password which was failing with the error.

If this happens to users after drafting content and submitting and running into error page, they may lose their draft.

Link to comment
Share on other sites

22 hours ago, Marc Stridgen said:

Glad to hear you appear to have resolved the issue

Since you mentioned firewall rules and that we could run into the issue again, hope you are looking into and reviewing what might have caused these issues for extended period.

Link to comment
Share on other sites

6 hours ago, WebCMS said:

Since you mentioned firewall rules and that we could run into the issue again, hope you are looking into and reviewing what might have caused these issues for extended period.

There isnt anything we can really investigate at present, as its working. If you do see it happen again though, let us know and I can escalate

Link to comment
Share on other sites

On 2/14/2024 at 8:37 AM, Marc Stridgen said:

There isnt anything we can really investigate at present, as its working. If you do see it happen again though, let us know and I can escalate

It's happening again now! Please look into it before it resolves itself. This needs to be resolved as it is giving a very bad UX that is not manifest in self-hosted environments.

I click +Create, select a forum and click Continue and...

403 ERROR

The request could not be satisfied.


Request blocked. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner. 
If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation. 


Generated by cloudfront (CloudFront)
Request ID: KYEHH03mT6JfQ6Nl3UL_f18kH31cIlLJRB1-tcl5uWn43z9fox1aVg==
Edited by WebCMS
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...