Jump to content

Twitter login registration won't disable


Recommended Posts

Not sure if this is flaw in 4.7.12

I want to disable the default sign in with Facebook and sign in with Twitter.

Went to the ACP

Clicked on Login & Registration under Settings.

I clicked edit for Facebook. I disabled front-end login under Basic Settings and hit save.  The sign in button disappeared although the summary of methods page still shows Facebook with the green 'enabled' button displayed.  Not sure if it should show disabled.

Then I tried the same thing clicking edit with Twitter. Again, I disabled front-end login under Basic Settings and hit save. The 'success' page, if you will, shows Twitter with front end login disabled. However, the sign in button remains on the front end. I hit refresh multiple times. No joy.

Went back to the ACP and clicked on Login & Registration under Settings. Clicked on edit for Twitter and lo and behold, it now shows front-end login is enabled.  

Over and over I tried this and the same result happened each time with the front-end login renewing as enabled.

Edited by TracyIsland
Link to comment
Share on other sites

7 hours ago, TracyIsland said:

However, the sign in button remains on the front end. I hit refresh multiple times. No joy.

Are you checking it by guest maybe? If yes then try use Recache cache option in the ACP under Support tab and check if it helps.

Link to comment
Share on other sites

41 minutes ago, DawPi said:

Are you checking it by guest maybe? If yes then try use Recache cache option in the ACP under Support tab and check if it helps.

This wouldnt cause the setting still to show enabled in the admin CP

7 hours ago, TracyIsland said:

Not sure if this is flaw in 4.7.12

I would certainly ensure you are updated to the latest release and check this, before you go any further

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...