Jump to content

Popular Now block not working?


Recommended Posts

Nothing in my host web server logs that I can see either, just 404s from search bot IPs.  Possible a CF WAF rule is blocking something when you access it?  I'd imagine you'd be entirely blocked, not just AJAX call blocked?

Hi @Jim M can you just black out the server details (path and IP) in your screenshot?  Thanks 🙂

Link to comment
Share on other sites

14 minutes ago, Clover13 said:

Nothing in my host web server logs that I can see either, just 404s from search bot IPs.  Possible a CF WAF rule is blocking something when you access it?  I'd imagine you'd be entirely blocked, not just AJAX call blocked?

If you have managed rules on it could be that as well not liking something. 🤷‍♂️ .

15 minutes ago, Clover13 said:

Hi @Jim M can you just black out the server details (path and IP) in your screenshot?  Thanks 🙂

Deleted for better measure 🙂 

Link to comment
Share on other sites

23 minutes ago, Clover13 said:

OK I paused the WAF rules on CF for the interim.  Can you check again and see if it works for you now?

While I was able to access it, I did get another odd 500 Internal Server Error when re-enabling third party applications, plugins, and themes via the Support Tool.  Please check that all your third party applications and plugins are enabled as you expect.

This was the URL if it helps you investigate:

?app=core&module=support&controller=support&do=thirdparty&enable=1&type=all

However, I did not get any errors during cache clear but still can't figure out why your popular now block does not meet your settings so I will need to turn this into a ticket to investigate further. Please watch your email for further correspondence. 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...