Jump to content


Go to solution Solved by 173rd Airborne,

Recommended Posts

Hello! In an attempt to fix an error in which our new website (new.173rd.us) was unsuccessfully drawing from the old site's (173rd.us) file directory, I initiated an unintended file transfer that has resulted in a loss of UI integrity and formatting. I'm assuming this is because the site can no longer find the CSS files to tell it how to look. The error message is as follows: 

IPS\File\Exception: CANNOT_MAKE_DIR (6)
#0 /usr/www/oneseventhird/v3/system/File/FileSystem.php(306): IPS\File\_FileSystem->getFolder()
#1 /usr/www/oneseventhird/v3/system/File/File.php(351): IPS\File\_FileSystem->save()
#2 /usr/www/oneseventhird/v3/system/Theme/Theme.php(734): IPS\_File::create()
#3 /usr/www/oneseventhird/v3/system/Theme/Theme.php(4628) : eval()'d code(3461): IPS\_Theme->resource()
#4 /usr/www/oneseventhird/v3/system/Theme/Theme.php(5492): IPS\Theme\css_core_global___framework_css()
#5 /usr/www/oneseventhird/v3/system/Theme/Theme.php(2647): IPS\_Theme::writeCss()
#6 /usr/www/oneseventhird/v3/system/Theme/Theme.php(646): IPS\_Theme->compileCss()
#7 /usr/www/oneseventhird/v3/system/Dispatcher/Standard.php(54): IPS\_Theme->css()
#8 /usr/www/oneseventhird/v3/init.php(932) : eval()'d code(30): IPS\Dispatcher\_Standard::baseCss()
#9 /usr/www/oneseventhird/v3/system/Dispatcher/Admin.php(89): IPS\Dispatcher\perscom_hook_perscomCss::baseCss()
#10 /usr/www/oneseventhird/v3/system/Dispatcher/Dispatcher.php(110): IPS\Dispatcher\_Admin->init()
#11 /usr/www/oneseventhird/v3/admin/index.php(13): IPS\_Dispatcher::i()
#12 {main}

I was attempting to change the directory it was drawing from for these files from /usr/www/oneseventhird/v3/uploads to /usr/www/oneseventhird/v3 in hopes that it would fix some of our issues, but I now realize that this change was unnecessary and detrimental to my continued progress. I now cannot access the admin cp, and the error above accompanied with EX6 displays instead of any setting or configuration options. Any help would be greatly appreciated! NOTE: We were running an older version of the invision community, and the site will not let me upgrade now and throws the same error as above.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...