Jump to content

Plugin compatiblity


Go to solution Solved by teraßyte,

Recommended Posts

Good day!

We noticed that there is a new version (4.7.11.1) of Invision Community with security updates. We have a plugin, WordPress SSO (by Stuart Silvester), how will we know if this plugin is compatible with the 4.7.11.1 version of Invision Community so that we won't break our site?

Thank you.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...