Jump to content

-as member from ACP not working

Recommended Posts

Hello! I recently upgraded both licences to the latest version. 

On of my licences, the "sign in as " member from the acp panel, is not working. 

Looking for such a permission in case thats deactivated, 

but trying it out with an unrestricted account (both  for moderator and administrator settings), so I dont see what is causing it. 

And cant find such an option in the acp settings either. 

when clicking on the button  "sign in as "    member  from the unrestricted mod/admin account,  the login page appears,  i.e. appears signed out and  asks you for login. 


From another admin account I tried which is restricted,  (not in many things but has that setting and has acp access to most things) 

upon clicking the same button,   

just the forum homepage is appearing but still connected to same account , not the   "connected as    .... member "  page I know / am used to, or 

at least, the other licence on same server is showing correctly. 

So I am wondering what setting could lead to that. 

Link to comment
Share on other sites

Are you logged into the front end with the same admin account which you are attempting to use the login as feature? If you see the login page, try logging in with that same admin accounts credentials 

Link to comment
Share on other sites

I have tried it with all ways, different admin accounts and logged out to make sure its not a problem but still, 

It showed "signed in as" but once I went to see the pms or followed contents it switches back to the normal admin account [the

'signed in as ' phrase disappears]  so you cant really sign in as, even if in the beginning it appears so. 


Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...