Jump to content

After upgrading to the latest version the download section files are corrupt (0MB)


Recommended Posts

Good morning,
Last week we updated the platform (https///forum.lamiamini.com).
Now, the download section no longer shows the cover images and the files when downloaded are empty (0 MB).
The files in the server folder are as shown in the screenshot.
It appears that the file is corrupted during download.
I also don’t understand why the cover images are gone.

Could contain: Page, Text, File

Edited by DAVISION
traslation
Link to comment
Share on other sites

Are these items missing from the server? The thumbnails are returning a 404 Not Found, which means they are not. It could have been these were cached and then rebuilt which is causing the missing error.

I would check that the called file also is not encountering the same issue.

Link to comment
Share on other sites

This is an example.
The code of the forum page:

<a href="https://forum.lamiamini.com/index.php?/files/file/141-manuale-uso-e-manutenzione-mini-cooper-se-ita/&amp;do=getNewComment" title="Vai al file Manuale uso e manutenzione MINI Cooper SE (ITA)">
    <span style="background-image:url(https://forum.lamiamini.com/uploads/monthly_2021_11/66672565_minie.thumb.jpg.d52138f34fe08d0e9171f6eef6b6ad0d.jpg)" class=" ipsThumb ipsThumb_medium ipsThumb_bg">
        <img src="https://forum.lamiamini.com/uploads/monthly_2021_11/66672565_minie.thumb.jpg.d52138f34fe08d0e9171f6eef6b6ad0d.jpg" alt="" data-pagespeed-url-hash="401581060" onload="pagespeed.CriticalImages.checkImageForCriticality(this);">
    </span>
    </a>

 

The file in the following location is this ("forum.lamiamini.com > downloads> monthly_2021_11"):
614576233_MINI_Usoemanutenzione_01405A2C2E4_pdf.6452ea76342df75bca741806746f80f2


The image is not in the directory.
Can it happen that the update has deleted images?
How can I retrieve them?

Could contain: Page, Text, File

Link to comment
Share on other sites

2 hours ago, DAVISION said:

No server move, just a version update.
The files are downloaded and are 0kb and no cover image appears on the forum.

 

If they are still in the software but no on your server, you would need to contact your hosting provider.

Link to comment
Share on other sites

it's a server we manage and nothing has been done on the server.
What needs to be done on the server side?

How is it possible that after an update the files on the server are deleted?

Edited by DAVISION
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...