Jump to content

Conversion tools missing from 4.7.7 installation package?

Go to solution Solved by Nathan Explosion,

Recommended Posts

Hi all,

Our project for upgrading from 3.4.6 just finished and now our self-hosted customer forum is finally running on version 4.6.12. As a final step, we planned to upgrade to the latest (4.7.7 version) and downloaded the latest installer.

Unfortunately, we are stuck at the System Check step since it seems that the 4.7.7 installation package is missing all the content which previously was available in the /applications/convert/ folder.

We encounter the issue in the attached image.
How we should proceed to solve this issue?

BTW, I have read all your Release Notes for the versions in between and found nothing which would indicate this change. I also tried finding relevant posts on the forum without success. Please point me in the correct direction if I missed something.

Appreciate any help. Thanks.

Could contain: Page, Text, File, Webpage

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...