Jump to content

runesuite.io redirected you too many times.

Recommended Posts

Often the issue is that the conf_global.php file has an HTTP URL in it, and your server tries to redirect to HTTPS.

Check your conf_global.php file and also disable any automatic redirects server-side. The suite handles redirects on its own.



Edited by teraßyte
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...