Jump to content

Missing database column for Data Layer?


ThunderBlue
Go to solution Solved by Marc,

Recommended Posts

Hi all.
I was trying the Data Layer when I ran into this problem

UPDATE `ips_core_members` `core_members`  SET `datalayer_collect_pii`=true WHERE member_id=28 
IPS\Db\Exception: Unknown column 'datalayer_collect_pii' in 'field list' (1054)

From account settings I wanted to disable the function of the Data Layer Pii

Is this a problem for everyone?

Link to comment
Share on other sites

25 minutes ago, Marc Stridgen said:

Sorry, please confirm exactly the setting changed

The problem is related to this function

WP9SJqU.png

6 minutes ago, Daniel F said:

Thank you for bringing this issue to our attention! I can confirm this should be further reviewed and I have logged an internal bug report for our development team to investigate and address as necessary, in a future maintenance release.

Perfect! Good job guys 👍

Link to comment
Share on other sites

  • 1 month later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...