Jump to content

How to fix this plese!

Go to solution Solved by xper,

Recommended Posts

I got this error on database:

IPS\Db\Exception: Field 'cache_sm' doesn't have a default value (1364)

Apache version: Apache/2.4.54

PHP version: 8.0.0 

MySQL version: 10.10.2-MariaDB


Thank you

Edited by xper
Link to comment
Share on other sites

17 minutes ago, xper said:

I'm on dedicated server.

I’m afraid, you would need to contact your server administrator for assistance as you would need to alter your MySQL configuration to disable strict mode. Server administration is outside our scope of support. 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...