Jump to content

PHP8 getTemplate Problem with Plugins


Go to solution Solved by kurosaki ichigo,

Recommended Posts

I would suggest doing the following:

  1. Upload a fresh set of files from the Client Area. This will help ensure our files our present from the issue we contacted you privately about.
  2. Remove in dev files from the server (they shouldn't be used in a production environment anyway).

Please let us know once that is done.

Link to comment
Share on other sites

hello! litle update

With the support we found the problem .
is related to the plugins template in template editor , in my case the template that was giving problems was : ( recentTopicsRow - of the plugin recentTopics )
the strange part is, i regenerated my theme from scratch , and i don't even have this plugin installed or active .
no doubt it is automatically generated by the database which finds it in some table.
what I am wondering is not it appropriate to create a tool inside the support section that deletes the templates or checks the plugins templates that are not installed ?
I spent almost a week behind this problem , without the support I would have never figured out that the problem was recentTopicsRow , as I don't even have this plugins anymore since I upgraded the board .

Now my question is how do I delete a template ? I just empty the templates to solve it now , but it would be opprtune to delete just the templates , can you tell me the correct way to delete a template from the plugins group ?

thanks again to all for the help

Edited by kurosaki ichigo
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...