Jump to content

Tried to upgrade to 4.7.5 but it installed a beta version instead. Now I can't properly upgrade.

Go to solution Solved by Stuart Silvester,

Recommended Posts

I logged into the AdminCP this morning and saw a message saying the December maintenance release was available to install, supposedly taking the software version to 4.7.5. I installed it, but it updated the software from 4.7.4 to 4.7.5 Beta 1.

Under Site Features - Applications, it says there's an update available next to "System", which is supposed to install 4.7.5, but if I click on that, it goes to the update page, says "Upgrading languages", then "Upgrading themes", then says it's done, but I'm still on 4.7.5 beta 1.

If I go to the Support page, it says an update is available, then if I click on "Fix this" and go through the usual steps, it downloads the update, which for some reason now takes ages, extracts it, which also takes WAY longer than normal, then goes through a different looking update process than I've seen before, before saying it's complete, only I'm STILL on 4.7.5 Beta 1, and it STILL says an update is available.

What's going on here?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...