Jump to content

my forum become unreachable again after software update


e39.ro
 Share

Go to solution Solved by e39.ro,

Recommended Posts

Hi

 

Something is definitely wrong with these software upgrades. each time i do one, even though it says everything is ok and successful, once i am finished i can t access my forum.

 

this morning i ve got this message once i logged it

 

Could contain: File, Webpage

 

and went ahead with the upgrade but i couldn't do it because i was running on PHP 7.3. Went to CP and switched to PHP 8, website still accessible. Then went back to the upgrade and this time went through without any issues, in the end said successful and the result is

 

Could contain: Page, Text, Pc, Electronics, Computer

 

i don t understand, every time i am doing an upgrade i am getting issues. Switched hosting back to PHP7.3 and still the same. So i don t believe it s something related to the hosting because no change was made to the hosting, only forum software was upgraded, so i strongly something is going wrong with the software.

 

Thank you 

Link to comment
Share on other sites

Invision Community 4.7.4 is not compatible with anything less than PHP 8. Each time you upgrade PHP, please ensure that it is compatible with our software: https://invisioncommunity.com/files/file/7046-invision-community-requirements-checker/

Additionally, it is worth mentioning that PHP 8 is a large upgrade and add in breaking changes for things PHP previous "soft-failed" for, if you have any non-PHP8 compatible third-party applications/plugins/themes, these also could be interfering with display of the software so while our software is fine (as indicated through the upgrade), it could be one of these which is creating a problem. As @Dll indicated, you will want to check the server error logs for what is happening.

 

Link to comment
Share on other sites

30 minutes ago, e39.ro said:

they switched PHP to 7.4 and now it s accessible but said that i should check the forum sw and any plugins are compatible with PHP 8 

As mentioned, if you're on or have applied files for Invision Community 4.7.4, you would need PHP 8. Once on PHP 8, we can assist you.

Link to comment
Share on other sites

18 hours ago, e39.ro said:

updated Tapatalk plugin and removed some other ones then switched to PHP 8

 

now it seams to be working

 

thank you your support

How do you updated Tapatalk? Perhaps you can give me a hint: I removed my previously installed Tapatalk and installed the new one (v2.1.0). Checking with FileZilla it has been installed to this path: /forum/applications/tapatalkapp/

But when I try to update the basic informations on tapatalk's website, nothing is accepted. I don't know why it still having mobiquo in the URL?! I already tried several variants, but without success.

Thanks in advance, with best regards, Peter

Could contain: Page, TextCould contain: Page, Text, File, Webpage
Could contain: Page, Text, File

Could contain: Page, Text, File

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...