Jump to content

Important message Email


EmpireKicking
 Share

Go to solution Solved by Nathan Explosion,

Recommended Posts

I keep getting emails saying regards

"PHP 7.4 will soon be reaching end of life and will no longer receive any security updates.Our November release will introduce a new minimum requirement of PHP 8.0. You are seeing this message because you are currently using PHP 7.4. Please upgrade as soon as possible."

Yet my hosting server is already running PHP 8.1  - I'm aware that I have some addons that aren't but if I was on PHP8.1 then I should not be getting this email at all XD

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...