Jump to content

Email notifications for "Mark as Solution"


JohnCourt
 Share

Go to solution Solved by Marc Stridgen,

Recommended Posts

Our members lately have been getting email notifications that they have replies to their topics, all is well there, but within the email it also states they should visit the topic and mark an answer with a solution. This is odd as these forums do not have "Solved" enabled. This is confusing to many.

See screen shot below from reporting member. There at this point several reporting this issue.

Invision Community v4.7.2.1

 

Could contain: File, Word, Text, Webpage, Page

 

Could contain: Text, Clothing, Apparel

Edited by JohnCourt
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
On 10/11/2022 at 8:36 AM, Marc Stridgen said:

This issue has been resolved in the recently released 4.7.3 version. Please upgrade to resolve this. If you are then still experiencing problems, please let us know.

Good evening Marc, ya we are still experiencing this issue, not as bad as before, but every now and then one comes through 🙂

Link to comment
Share on other sites

  • 2 months later...

As forum admin I started getting these emails though I did nothing on my end to request them. Just a couple so far, but I’m concerned the update changed this behavior to default and that my members are now getting emails they did not ask for. I’m on latest version and just got one this morning. Where do I just shut this off entirely?

Could contain: Page, Text, Person, File, Webpage

Edited by Steve Herschbach
Link to comment
Share on other sites

  • 2 weeks later...

Hi,

We have had the same issue where an admin received an email prompt to use the Mark As Solution button on a post they were author of even though none of the forums have this enabled.

I have just disabled the prompt you mentioned @Jim M, it was previously enabled, but is this not a bug that the author can still be prompted to mark as solution even when the forum they posted on hasn't got the feature enabled?

We are using 4.7.6

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...