Jump to content

Download Issue

Go to solution Solved by Marc Stridgen,

Recommended Posts

  • 1 month later...

I'm having a couple of issues with downloads again guys and wondering if you can help.

Firstly, both members and I have uploaded files to the download area which have been compressed/zipped before uploading. Then once downloaded they do not extract correctly despite being tested before upload.

You may say to simply upload the file again but that unfortunately doesn't always work as some files that upload perfectly fine on other sites do not do so for us sometimes. We've had some examples of this issue in the past few hours.

Secondly, several members this time have started to have the below issue when downloading files.

Could contain: Text

I'm concerned about this as it's our busiest time of the year and could lead to losing new members. The screenshot is from a member who has tried this particular file on three occasions. The file has been downloaded thousands of times but from checking logs you can see members attempt to download several times before success or simply give up on most files.

Now I know this could be an AWS issue rather than a software problem but as a cloud customer I'm not too sure what I can do about these problems.

Edited by FM Graphics
Link to comment
Share on other sites

Hi @Marc Stridgen

Thank you for your reply.

It has been since the updates yes. I'm not sure if it's a coincidence or not but here is an example of a member (GeminiGhost) having the issue late last night.


Just incase it's connected in anyway another complaint from members this week is that downloads start very slowly which I've also experienced sometimes.

What I mean by that is the files looks as though it is not actually downloading and can take several minutes before anything actually starts to happen. Most people abandon the download and start again which is seen in the download logs.

This is a long term issue but comes and goes.


Link to comment
Share on other sites

  • 4 months later...
Posted (edited)

Picking this back up again unfortunately guys. Lots of members leaving reviews or sending PM's saying downloads stop before completion and the same forbidden message as above appearing.

Some members change browsers and it works but unfortunately it doesn't work for all.

The larger packs seem to be the main issue. Listed as Megapacks on the site.

Edit: This was happening before the latest update and after.

Edited by FM Graphics
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...