Jump to content

Strange problem with changing the default app in regards to what's showing in the front-end


LYM3R
 Share

Go to solution Solved by Jim M,

Recommended Posts

Hello, ever since I upgraded the forum to 4.7.1 I've been facing a strange issue.

 

I have my default app/homepage set as the forums, even tho it's set as the forums, the homepage is being shown as the store. 

 

Also, forums are not even visible as /index.php?/forums/ after the upgrade, the only way I can access them is through this URL /?app=forums&module=forums&controller=index - why is it that when setting the default app as forums I'm still being forced into a store homepage?

 

Years of InvisionCommunity and I never faced this, nothing also in error logs or system logs. 

Link to comment
Share on other sites

1 hour ago, Mason Grey said:

It's not showing an incorrect version. Everything is enabled and running with the latest version.

Could contain: Word, Text, White, Texture

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

Link to comment
Share on other sites

6 hours ago, Marc Stridgen said:

We would need to look further into this for you, however the access details on file appear to be incorrect or missing. Could you please update these details by visiting your client area, selecting the relevant purchase, then clicking "Review/Update Access Information" under the "Stored Access Information" section. 

We look forward to further assisting you. 

 

I see you answered to someone else but I'm facing the same thing as I mentioned, is enabled and with the latest version, what's the next step?

Link to comment
Share on other sites

  • Solution
14 hours ago, LYM3R said:

I see you answered to someone else but I'm facing the same thing as I mentioned, is enabled and with the latest version, what's the next step?

You customized your store FURL to go to your root so you would want to revert that in ACP -> System -> Advanced Configuration -> Friendly URLs. I would not advise touching FURLs if you are not a power user. I would advise using the system controls to accomplish different things or you may end up with weird consequences like this.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...